Re-installing phpbb from 2.0.13 to 2.0.19

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
Roots
Registered User
Posts: 47
Joined: Thu Jun 17, 2004 12:53 pm
Location: Austin TX
Contact:

Re-installing phpbb from 2.0.13 to 2.0.19

Post by Roots »

My forums ( http://www.allacrost.org/forum ) are running an old version (2.0.13) of phpbb and are in need of an upgrade. I recently discovered that my server already has phpbb installed (version 2.0.19) but I didn't know that originally, and installed phpbb in my local space. Due to some circumstances, it has become a bit cumbersome to update our local phpbb forums. So what I want to do is the following:
  • 1) Backup the entire 2.0.13 forum by downloading a full backup database file
    2) Uninstall the existing 2.0.13 forum software
    3) Re-install phpbb 2.0.19 from my site's control panel
    4) Upload the database file and restore the forums
    5) Pray that it works
All that I am asking is for a head nod from someone more experienced to tell me that this should work. The content of my forums are incredibly vital to my project, and losing all posts and/or threads would be totally devestating for myself and my team. So if you could ease my conciousness about this decision, that would be wonderful. :) Thanks!

p3980
Registered User
Posts: 1311
Joined: Sat Jul 23, 2005 5:02 pm

Post by p3980 »

Then all you need to do is run update_to_latest.php when you're done... other than that, looks good :D
Support Request Template <> Knowledge Base<>starfoxtj's Admin Toolkit
Member of the Unofficial Forum for phpBB.com Supporters
Image

Locked

Return to “2.0.x Support Forum”