Databse

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
paintballxpsycho
Registered User
Posts: 6
Joined: Tue Mar 07, 2006 12:56 am

Databse

Post by paintballxpsycho »

I keep getting it cant connect to databse when I put in the information and I kno its right. What exacly to you put in there for the install just to make sure I am putting it right, but I have installed forums before fine.

User avatar
ludwigphp
Registered User
Posts: 27
Joined: Thu Sep 22, 2005 6:48 am
Contact:

Post by ludwigphp »

Check my post. is that the same thing your geting?

http://www.phpbb.com/phpBB/viewtopic.php?t=372041

paintballxpsycho
Registered User
Posts: 6
Joined: Tue Mar 07, 2006 12:56 am

Post by paintballxpsycho »

yes it is, Ive had this problem for a few days

User avatar
entengo
Registered User
Posts: 37
Joined: Thu Feb 09, 2006 11:49 pm
Location: The Alamo
Contact:

Post by entengo »

Errors always happen. Over 7.41 times a day

~AJK~
Registered User
Posts: 1807
Joined: Fri Feb 03, 2006 7:19 pm
Location: Not sure anymore

Re: Databse

Post by ~AJK~ »

paintballxpsycho wrote: I keep getting it cant connect to databse when I put in the information and I kno its right. What exacly to you put in there for the install just to make sure I am putting it right, but I have installed forums before fine.
Please click on the Support Template. Copy and paste it into your thread and complete it. This will allow others to better understand the environment you are currently using which will allow for a more accurate and quicker fix.
If the solutions posted above worked can you add [SOLVED] to beginning the subject of your first post to help others? Click on the "EDIT" button next to your FIRST post in the thread.
Click the following: Help for Newbies | Support Request Template
No PM's Please

paintballxpsycho
Registered User
Posts: 6
Joined: Tue Mar 07, 2006 12:56 am

Post by paintballxpsycho »

what does that mean

~AJK~
Registered User
Posts: 1807
Joined: Fri Feb 03, 2006 7:19 pm
Location: Not sure anymore

Post by ~AJK~ »

Click on the blue link in my post above (Support Template). Copy it and paste it into this thread, filling out as much information as you can. This way, people can see your board setup to more accurately and quickly solve your problem.
If the solutions posted above worked can you add [SOLVED] to beginning the subject of your first post to help others? Click on the "EDIT" button next to your FIRST post in the thread.
Click the following: Help for Newbies | Support Request Template
No PM's Please

User avatar
ludwigphp
Registered User
Posts: 27
Joined: Thu Sep 22, 2005 6:48 am
Contact:

Post by ludwigphp »

He wants to hack you!! dont' do it man.

:D :D :P :P

naa it's just to help people to understand what's your problem.. you didn't realy say much about it and such. I could cause I can understand anything. :P :P

User avatar
ludwigphp
Registered User
Posts: 27
Joined: Thu Sep 22, 2005 6:48 am
Contact:

Post by ludwigphp »

well click on that link I did at first. (second post in this subject)

well i guess he has the same problem as i do over in my post. he's the one who said it is the same. I'm not realy sure myself.

paintballxpsycho
Registered User
Posts: 6
Joined: Tue Mar 07, 2006 12:56 am

Post by paintballxpsycho »

entengo wrote: Errors always happen. Over 7.41 times a day

I ment to that

~AJK~
Registered User
Posts: 1807
Joined: Fri Feb 03, 2006 7:19 pm
Location: Not sure anymore

Post by ~AJK~ »

Can you fill out the Template?
If the solutions posted above worked can you add [SOLVED] to beginning the subject of your first post to help others? Click on the "EDIT" button next to your FIRST post in the thread.
Click the following: Help for Newbies | Support Request Template
No PM's Please

paintballxpsycho
Registered User
Posts: 6
Joined: Tue Mar 07, 2006 12:56 am

Post by paintballxpsycho »

URL: http://www.ultimatepaintball.com/forum/index.php
Template(s) used: Subsilver
Any and all MODs: None
Do you use a port of phpBB:
Version of phpBB: 2.019
Version of PHP: 2.019
Which database server and version: MYSQL 3
Host: ultimatepaintball.com
Did someone install this for you/who: no
Is this an upgrade/from what to what: no
Is this a conversion/from what to what: no
Have you searched for your problem: yes
If so, what terms did you try: database issues
State the nature of your problem: I get database errors and the database is okay.
phpBB : Critical Error

Could not connect to the database

Do you have a test account for us: I can make one if we could access the forum.

peresh
Registered User
Posts: 78
Joined: Tue Mar 01, 2005 2:14 pm

Post by peresh »

I get this problem from time to time and the hosting company reboots the MySQL (atleast that is what they call it). Not sure if I'm saying it right. They do reboot something there. I will try to find out. But this is something your hosting company should know.

~AJK~
Registered User
Posts: 1807
Joined: Fri Feb 03, 2006 7:19 pm
Location: Not sure anymore

Post by ~AJK~ »

ultimatepaintball.com is your domain. Where do you host your site? (i.e. Who do you pay?)
If the solutions posted above worked can you add [SOLVED] to beginning the subject of your first post to help others? Click on the "EDIT" button next to your FIRST post in the thread.
Click the following: Help for Newbies | Support Request Template
No PM's Please

Locked

Return to “2.0.x Support Forum”