Member Post's

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
JDMMugen22
Registered User
Posts: 21
Joined: Fri Aug 05, 2005 3:39 pm
Location: JAX, FL
Contact:

Member Post's

Post by JDMMugen22 »

I have a quick question regarding the members post located in their profile. A while back i tried installing the global announcement, with no luck. But when i got done uninstalling it, or what i thought, I found a problem.

When you go to the members profile and click on the "Find members post's", it shows you the first page of their posts. But if you want to go to the second page, or how many ever pages their are i get the following error "No topics or posts met your search criteria".

Can someone please help me resolve this error and find out where the error is coming from.

JDMMugen22
Registered User
Posts: 21
Joined: Fri Aug 05, 2005 3:39 pm
Location: JAX, FL
Contact:

Post by JDMMugen22 »

here is the link.

try going to page two and you will see what i am talking about

http://jdmfloridascene.com/forum/search ... JDMMugen22

JDMMugen22
Registered User
Posts: 21
Joined: Fri Aug 05, 2005 3:39 pm
Location: JAX, FL
Contact:

Post by JDMMugen22 »

hmmm for some reason it only occurs in firefox. Can someone please explain this?

User avatar
CTCNetwork
Former Team Member
Posts: 15424
Joined: Fri Dec 19, 2003 3:50 am
Location: In that Volvo behind you!
Contact:

Post by CTCNetwork »

Hi,
JDMMugen22 wrote: hmmm for some reason it only occurs in firefox. Can someone please explain this?

Given I am using Firefox, I shouldn't have gotten to page 4 of the search. I did without issue...
I would clear out your cookies and cache from the browser.

You will find that that happens here, usually where the member has some high postcount. Try a search on some 10K possters here and you will see.

Des. . . :wink:
Density:- Not just a measurement~Its a whole way of Life.! ! !
| Welcome! | RTFM!!! | Search! It's Easy! | Problem? | Spam? | Advice! |

JDMMugen22
Registered User
Posts: 21
Joined: Fri Aug 05, 2005 3:39 pm
Location: JAX, FL
Contact:

Post by JDMMugen22 »

i dunno. i cleaned all my cookies and nothing happens. Just as long as it is just me i dont have to worry but i still dont know what the problem is.

User avatar
karlsemple
Former Team Member
Posts: 39802
Joined: Mon Nov 01, 2004 8:54 am
Location: Hereford, UK
Contact:

Post by karlsemple »

sorry to say it was not working for me when i tested on your site :? i could not view any other page apart from page 1
Image

JDMMugen22
Registered User
Posts: 21
Joined: Fri Aug 05, 2005 3:39 pm
Location: JAX, FL
Contact:

Post by JDMMugen22 »

what browser are you using?

User avatar
karlsemple
Former Team Member
Posts: 39802
Joined: Mon Nov 01, 2004 8:54 am
Location: Hereford, UK
Contact:

Post by karlsemple »

i was using firefoix when i tested



EDIT: Just used IE and it works fine in IE
Image

JDMMugen22
Registered User
Posts: 21
Joined: Fri Aug 05, 2005 3:39 pm
Location: JAX, FL
Contact:

Post by JDMMugen22 »

yea it worked for me in IE as well. but i am wondering what would cause the error in different browsers

Locked

Return to “2.0.x Support Forum”