[SOLVED]Members Uploading Avatars

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
OMadDog
Registered User
Posts: 13
Joined: Wed Mar 22, 2006 2:17 pm
Location: Eastern Ontario
Contact:

[SOLVED]Members Uploading Avatars

Post by OMadDog »

Hi it seems no one can upload avatars to our board, it shows they have uploaded but in reality they do not appear we just get a red X any help would be appreciated
Last edited by OMadDog on Fri Mar 24, 2006 3:22 pm, edited 1 time in total.
User avatar
KevC
Support Team Member
Support Team Member
Posts: 70060
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Post by KevC »

Check the avatar directory on the server is set to the right permissions (CHMOD). It should be 777.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"
OMadDog
Registered User
Posts: 13
Joined: Wed Mar 22, 2006 2:17 pm
Location: Eastern Ontario
Contact:

Post by OMadDog »

TY TY TY I feel like an Idiot now thought I had changed that the other day...... :oops:
cherylogle
Registered User
Posts: 20
Joined: Mon Mar 20, 2006 6:38 pm

Post by cherylogle »

ME TOOOOOO ME TOOOOO! Thanks Kevin!!! I couldn't figure it out - glad I searched first. :)
Horawngs
Registered User
Posts: 1
Joined: Wed Mar 22, 2006 9:13 pm
Contact:

Post by Horawngs »

folder name should be chmod a+rw correct?
where do u set the 777? where in the server?
Locked

Return to “2.0.x Support Forum”