Going to administration panel redirects back to main index?

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
mrshermanoaks
Registered User
Posts: 10
Joined: Sun Apr 25, 2004 10:43 pm

Going to administration panel redirects back to main index?

Post by mrshermanoaks » Sat Mar 25, 2006 5:03 pm

I recently moved my phpBB board to a new host, and all was going just fine. But after a day or so, I click the link to go to the administration panel, and was simply re-directed back to the main index page.

On a hunch, I deleted all the cookies I had for my site, and sure enough I was able to get back into the administration panel just fine. However, here it is the next day and again I'm being redirected back to the main index page, and again deleting the cookies solves the problem.

The only real difference between the new host and the old host is that my phpBB site was the primary host at the old location, and is an add-on host at the new one. But the relative path is the same in each... So I'm not sure how to troubleshoot this one.

Thanks to anyone who can shed some light on this.

This is 2.0.19

User avatar
Marshalrusty
Project Manager
Project Manager
Posts: 29253
Joined: Mon Nov 22, 2004 10:45 pm
Location: New York City
Name: Yuriy Rusko
Contact:

Post by Marshalrusty » Sat Mar 25, 2006 6:06 pm

Knowledge Base - Fixing cookie/domain/script path settings
If you still have a problem after following the instructions in the article, please post back with your new cookie settings.
Have comments/praise/complaints/suggestions? Please feel free to PM me.

Need private help? Hire me for all your phpBB and web development needs

mrshermanoaks
Registered User
Posts: 10
Joined: Sun Apr 25, 2004 10:43 pm

Post by mrshermanoaks » Sat Mar 25, 2006 6:26 pm

OK, I think that did it, thank you. Sorry to have missed the FAQ, the search terms "cookie" seems obvious now. For some reason I was searching on "adminstration panel"....

Locked

Return to “2.0.x Support Forum”