400 user in 5minutes .... help please

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
sofiano
Registered User
Posts: 187
Joined: Tue Jul 05, 2005 2:36 pm
Location: UK

400 user in 5minutes .... help please

Post by sofiano »

hi
i really need help i think my forum have been hacked or something some su***er keeps regestiring in my forum with these mad name: CQvvGNUWFgelvDWqM CQvvGNUWFgelvDWqM CQvvGNUWFgelvDWqM .... et up to 400 like that and he kept going till i stoped the forum help me please...
crazyasses.tk
Registered User
Posts: 456
Joined: Sat Aug 20, 2005 10:18 pm

Post by crazyasses.tk »

1. Update to 2.0.19 (if you havent already)
2. I think the Admin toolkit can mass delete users (in my sig)
3. Enable email activation
4. Enable visual confirmation
(\__/)
(='.'=)This is Bunny. Copy and paste bunny
(")_(")into your signature to help him gain world domination.
MOST PWNAGE THREAD EVER
sofiano
Registered User
Posts: 187
Joined: Tue Jul 05, 2005 2:36 pm
Location: UK

Post by sofiano »

how do i do visual comfirmation...
the users are not login' in the su**er whoz just registering again and again with messed names... :|

any mod or something!!
espicom
Registered User
Posts: 17905
Joined: Wed Dec 22, 2004 1:14 am
Location: Woodstock, IL

Post by espicom »

You're in the midst of a denial-of-service attack, which is working because you do not have visual confirmation enabled. Admin Control Panel, General Admin, Configuration, set "Enable Visual Confirmation" to true/yes/whatever your launguage setting has, and hit submit.

Then look through the topic in the second link in my signature....
Jeff
Fixing 1016/1030/1034 Errors | (obsolete link) | MySQL 4.1/5.x Client Error | phpBBv2 Logo in ACP
Support requests via PM are ignored!
"To be fully alive is to feel that everything is possible." - Eric Hoffer
sofiano
Registered User
Posts: 187
Joined: Tue Jul 05, 2005 2:36 pm
Location: UK

Post by sofiano »

espicom wrote: You're in the midst of a denial-of-service attack, which is working because you do not have visual confirmation enabled. Admin Control Panel, General Admin, Configuration, set "Enable Visual Confirmation" to true/yes/whatever your launguage setting has, and hit submit.

Then look through the topic in the second link in my signature....


i cant find the visual confirmation thing man...
User avatar
Marshalrusty
Project Manager
Project Manager
Posts: 29295
Joined: Mon Nov 22, 2004 10:45 pm
Location: New York City
Name: Yuriy Rusko
Contact:

Post by Marshalrusty »

sofiano wrote: i cant find the visual confirmation thing man...

You are using phpBB > 2.0.13, right?

Knowledge Base - Testing your templates for compatibility with Visual Confirmation
Have comments/praise/complaints/suggestions? Please feel free to PM me.

Need private help? Hire me for all your phpBB and web development needs
sofiano
Registered User
Posts: 187
Joined: Tue Jul 05, 2005 2:36 pm
Location: UK

Post by sofiano »

Marshalrusty wrote:
sofiano wrote:i cant find the visual confirmation thing man...

You are using phpBB > 2.0.13, right?

Knowledge Base - Testing your templates for compatibility with Visual Confirmation


no 2.0.17
User avatar
Marshalrusty
Project Manager
Project Manager
Posts: 29295
Joined: Mon Nov 22, 2004 10:45 pm
Location: New York City
Name: Yuriy Rusko
Contact:

Post by Marshalrusty »

sofiano wrote:
Marshalrusty wrote:
sofiano wrote:i cant find the visual confirmation thing man...

You are using phpBB > 2.0.13, right?
no 2.0.17

Well yes, I meant a version newer than 2.0.13

Read that article I linked you to.
Have comments/praise/complaints/suggestions? Please feel free to PM me.

Need private help? Hire me for all your phpBB and web development needs
espicom
Registered User
Posts: 17905
Joined: Wed Dec 22, 2004 1:14 am
Location: Woodstock, IL

Post by espicom »

And, after you get the VC working, you'll want to install the Starfoxtj Tool Kit to fix a lot of Admin-related problems so that you can delete all those bogus users safely.
Jeff
Fixing 1016/1030/1034 Errors | (obsolete link) | MySQL 4.1/5.x Client Error | phpBBv2 Logo in ACP
Support requests via PM are ignored!
"To be fully alive is to feel that everything is possible." - Eric Hoffer
sofiano
Registered User
Posts: 187
Joined: Tue Jul 05, 2005 2:36 pm
Location: UK

Post by sofiano »

thanks a lot people :wink:
sofiano
Registered User
Posts: 187
Joined: Tue Jul 05, 2005 2:36 pm
Location: UK

Post by sofiano »

will it help if i make it Admin acctivation instead of e-mail ???
Newkirk
Registered User
Posts: 142
Joined: Tue Apr 12, 2005 1:33 am
Location: Kansas City, Missouri
Contact:

Post by Newkirk »

Yes.
I am available on AIM and MSN for support.
Please do not ask me until you have use the Knowledge Base and you have searched using the proper format.
Click here to download the internet!
SER
Registered User
Posts: 1308
Joined: Fri Sep 06, 2002 6:09 am
Location: N 34 3 8 / W 118 14 33

Post by SER »

No it won't help since the bot is just signing up over and over.

Turn on the visual confirmation from the admin control panel.

If you don't see the option in the General config area, it may be because you are using a different style than SubSilver.

You can change back to the SubSilver style, and you should see it in the ACP then.
Last edited by SER on Sat Mar 25, 2006 9:06 pm, edited 1 time in total.
Visual Guide to Avatar Galleries
The Unoficial Staff Forum For The Unofficial Support Team | Join me at HauntX Remember, if it's Haunted, it's here!
"Support helps those who help themselves." | "You can lead a fool to wisdom, but you cannot make him think."
User avatar
Marshalrusty
Project Manager
Project Manager
Posts: 29295
Joined: Mon Nov 22, 2004 10:45 pm
Location: New York City
Name: Yuriy Rusko
Contact:

Post by Marshalrusty »

sofiano wrote: will it help if i make it Admin acctivation instead of e-mail ???

Not really. The VC should stop the bot from registering. If it gets passed the VC, an activation link will be sent to your email (which you of course will not click). But the user will still be added to the memberlist. Thus setting activation to user is fine.
Newkirk wrote: Yes.

care to elaborate?
Have comments/praise/complaints/suggestions? Please feel free to PM me.

Need private help? Hire me for all your phpBB and web development needs
sofiano
Registered User
Posts: 187
Joined: Tue Jul 05, 2005 2:36 pm
Location: UK

Post by sofiano »

Marshalrusty wrote:
sofiano wrote:will it help if i make it Admin acctivation instead of e-mail ???

Not really. The VC should stop the bot from registering. If it gets passed the VC, an activation link will be sent to your email (which you of course will not click). But the user will still be added to the memberlist. Thus setting activation to user is fine.
Newkirk wrote: Yes.

care to elaborate?


thansk a lot guy you helped...

but what these people doing to do that!!! i mean how they doing it??!!
Locked

Return to “2.0.x Support Forum”