Logged in but not really

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
pixnj
Registered User
Posts: 2
Joined: Mon Apr 03, 2006 2:07 pm

Logged in but not really

Post by pixnj »

When a user logs in it shows that they are logged in where it shows active users but it doesnt really log them in. they cant post (it just brings them to the log in page again) and the log in button at the top and quick log in at the bottom still show.

and I cant log in to get to the admin section.

I cant register a new member cause it says the visual verification is wrong but its not.

I cant get a password sent to me because it says the email is invalid but its not

The form was working fine for weeks ..this just happened out of nowhere. Any ideas on what may be causeing this?

im running 2.0.19

Thanks in advance!
Rob

chainreaction2009
Registered User
Posts: 86
Joined: Sun Dec 29, 2002 1:28 am

Post by chainreaction2009 »

yes this is what happening at my forum as well. Wasnt there a script somewhere to correct this problem?
Leaving New York never easy R.E.M

pixnj
Registered User
Posts: 2
Joined: Mon Apr 03, 2006 2:07 pm

Post by pixnj »

chainreaction2009 wrote: yes this is what happening at my forum as well. Wasnt there a script somewhere to correct this problem?


If you find that please let me know. The search isnt working for me on this forum :)

thanks!

chainreaction2009
Registered User
Posts: 86
Joined: Sun Dec 29, 2002 1:28 am

Post by chainreaction2009 »

IM PRETTY sure there was..but it might ahve been for a previous versions...not entirely sure, dont quote me on that though,
Leaving New York never easy R.E.M

Everstudient
Registered User
Posts: 155
Joined: Sat Feb 18, 2006 7:22 pm

Post by Everstudient »

Pixnj

http://starfoxtj.no-ip.com/phpbb/toolkit/

Use this link donwload the admin toolkit. It resloves your problem to access to admin panel and change your admin password and verify your admin email account.

For visual verfication try after this without visual panel if an user can register

After finshed don't forget to delete the install folder

Good luck

PS: If ou know to use phpmyadmin there is an other way to resolve the problem
PS:Sorry I forgot to add the link in 1.st post

Locked

Return to “2.0.x Support Forum”