HTML in posts problem

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
User avatar
Noobarmy
Registered User
Posts: 2388
Joined: Tue Apr 04, 2006 6:15 pm
Location: London
Contact:

HTML in posts problem

Post by Noobarmy »

I can't get HTML to work within any posts on any forums i run. HTML has been allowed in the Admin panel along with all tags. My profile settings are set to allow HTML but it still won't work. Why is this? or has anyone else experienced or experiencing it?

User avatar
Noxwizard
Support Team Leader
Support Team Leader
Posts: 10366
Joined: Mon Jun 27, 2005 8:41 pm
Location: Texas, USA
Name: Patrick Webster
Contact:

Post by Noxwizard »

What code are you trying to use?


On a side note, it's not generally recommended to allow HTML, because it is a security risk.
[Support Template] - [Read Before Posting] - [phpBB Knowledge Base]
Do not contact me for private support, please share the question in our forums.

User avatar
Noobarmy
Registered User
Posts: 2388
Joined: Tue Apr 04, 2006 6:15 pm
Location: London
Contact:

Post by Noobarmy »

im using the EMBED tags for some games. it dono't matter ive worked it out now the DISABLE HTML in this post thing was checked. Is there a quick way of unchecking them all in a single forum cause there are around 50.

Locked

Return to “2.0.x Support Forum”