Cant 'submit'

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
aritra
Registered User
Posts: 22
Joined: Wed Mar 15, 2006 7:05 am

Cant 'submit'

Post by aritra »

whenever someone clicks on submot after writting something , it shows the message in preview mode , even after clicking on submit 3-4 times . n after many attempts it doesnt happen .

moreover , this thing doesnt happen always , bt a lot of times .

no one is able to post properly in my forum . .pls help!

ckwalsh
Former Team Member
Posts: 1837
Joined: Wed Mar 15, 2006 1:50 am
Location: Seattle, USA
Name: Cullen Walsh
Contact:

Post by ckwalsh »

Do you have any mods installed? Is your version up to date?

aritra
Registered User
Posts: 22
Joined: Wed Mar 15, 2006 7:05 am

Post by aritra »

i have these mods installed :

Anti spam bots .

disable spam bots.

Post Increase.

View_pm_while_replying.

Allow moderators to see invisible

Advanced Search.

Admin_user_register .

i m using 2.0.19 , bt this kind of problem is not seen in many forums that i m a part of ,where 2.0.19 is used .

Hope this will help in identifying the problem ..

aritra
Registered User
Posts: 22
Joined: Wed Mar 15, 2006 7:05 am

Post by aritra »

Someone please Help!!!

User avatar
karlsemple
Former Team Member
Posts: 39802
Joined: Mon Nov 01, 2004 8:54 am
Location: Hereford, UK
Contact:

Post by karlsemple »

Please fill out the Support Request Template
Image

aritra
Registered User
Posts: 22
Joined: Wed Mar 15, 2006 7:05 am

Post by aritra »

URL: http://hrithik.hostmycp.net/phpBB/index.php

Template(s) used: icg station v 1

Any and all MODs:

View_pm_while_replying.

Allow moderators to see invisible

Advanced Search.

Admin_user_register

Anti spam bots .

disable spam bots.

Post Increase.

Do you use a port of phpBB: didnt understand this one .sorry.

Version of phpBB: 2.0.19

Version of PHP: 4.4.1

Which database server and version: mysql 4.1.14 , phpmyadmin 2.6.4-pl2
(sorry didnt understand which one was reqd)

Host: www.hostmycp.net

Did someone install this for you/who: i did .

Is this an upgrade/from what to what: no upgrade .

Is this a conversion/from what to what: no

Have you searched for your problem: yes

If so, what terms did you try: submit problem,preview mode

State the nature of your problem:

whenever someone clicks on submit after writting something , it shows the message in preview mode , even after clicking on submit 3-4 times . n after many attempts it doesnt happen . n still shos in preview mode.

moreover , this thing doesnt happen always , bt a lot of times .

many r nt able to post properly in my forum.

Do you have a test account for us:

id : testing
password : 12345

User avatar
karlsemple
Former Team Member
Posts: 39802
Joined: Mon Nov 01, 2004 8:54 am
Location: Hereford, UK
Contact:

Post by karlsemple »

back up your current posting.php and then upload a fresh one from the download package and test to see if it works with the new file
Image

aritra
Registered User
Posts: 22
Joined: Wed Mar 15, 2006 7:05 am

Post by aritra »

Done that .. hopefully the problem will b solved . i jst chked now , there wasnt any problem . bt like i said earlier , it doesnt happen always .. so lets wait n c wht happens .

Thanks for the help !

User avatar
karlsemple
Former Team Member
Posts: 39802
Joined: Mon Nov 01, 2004 8:54 am
Location: Hereford, UK
Contact:

Post by karlsemple »

right if the new file works then we can assume it is a mod releated problem, so you will have to go through and readd all your mods changes to that file and after each one test .....it is probably a mod edit somewhere gone wrong
Image

Locked

Return to “2.0.x Support Forum”