IE7 beta and spider hits registering as views

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
mesmark
Registered User
Posts: 6
Joined: Thu May 04, 2006 8:52 am
Location: Japan
Contact:

IE7 beta and spider hits registering as views

Post by mesmark » Thu May 04, 2006 9:01 am

Don't mean to alarm you but none of your forums show up in IE7 Beta. You can see the categories, but no forums, so I'm typing this from Firefox

It could be a glitch with IE7, it's still in beta after all, but I haven't come across this problem on any other phpBB boards... hmm.


I got this post on my forums. Does anyone know anything about this? I don't have IE7 beta installed so I have no idea what's going on.

Next questions is...

I updated to the newest version and now my page views are going through the roof. I think it may be registering spider hits as views. Anyone else having a similar problem? It's making my forums look really active though :D

Thanks for any help.

mesmark
Registered User
Posts: 6
Joined: Thu May 04, 2006 8:52 am
Location: Japan
Contact:

Post by mesmark » Thu May 04, 2006 9:30 pm

Here is my forum: www.mes-english.com/forum/

after 4 hours of running the newly installed 2.0.2 my views stats doubled and the only ones on my boards were spiders. I changed my robots.txt to get them out for the time being but I'd like to have them back. However, I'm not sure I want 3,000,000 views on 21 topics.

I banned one spiders IP that just wouldn't get out and now we're back to normal activity. Could it have just been that spiders activity?

Does anyone know what might be causing this? Any help would be greatly appreciated.

User avatar
Marshalrusty
Project Manager
Project Manager
Posts: 29247
Joined: Mon Nov 22, 2004 10:45 pm
Location: New York City
Name: Yuriy Rusko
Contact:

Post by Marshalrusty » Thu May 04, 2006 9:43 pm

It could have been a DoS attack, but I dount it. Your guess about the search engine bots is probably correct.

Note that your board shows up just fine in IE7:
Image
Have comments/praise/complaints/suggestions? Please feel free to PM me.

Need private help? Hire me for all your phpBB and web development needs

User avatar
entengo
Registered User
Posts: 37
Joined: Thu Feb 09, 2006 11:49 pm
Location: The Alamo
Contact:

Post by entengo » Thu May 04, 2006 9:45 pm

Is that Firefox?

I never seen any internet program like that.
What is it?

User avatar
Marshalrusty
Project Manager
Project Manager
Posts: 29247
Joined: Mon Nov 22, 2004 10:45 pm
Location: New York City
Name: Yuriy Rusko
Contact:

Post by Marshalrusty » Thu May 04, 2006 9:49 pm

entengo wrote: Is that Firefox?

I never seen any internet program like that.
What is it?
Marshalrusty wrote: Note that your board shows up just fine in IE7
Have comments/praise/complaints/suggestions? Please feel free to PM me.

Need private help? Hire me for all your phpBB and web development needs

manktuspray
I've Been Banned!
Posts: 447
Joined: Mon Mar 27, 2006 8:07 am

Post by manktuspray » Thu May 04, 2006 9:57 pm

It's making my forums look really active though

LOL..


I think thats flock..he's using

mesmark
Registered User
Posts: 6
Joined: Thu May 04, 2006 8:52 am
Location: Japan
Contact:

Post by mesmark » Thu May 04, 2006 9:57 pm

cool thanks, maybe I'll keep the ban on that spider's IP and let the rest back and see what happens.

Locked

Return to “2.0.x Support Forum”