mysql version

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
dlmcdonald
Registered User
Posts: 2
Joined: Wed May 10, 2006 2:06 pm

mysql version

Post by dlmcdonald »

I've tried using search for info but no matter what I do I just get a blank screen. Anyway...
My host has PHP 4.4.2 and MYSQL 4.1.18
Will phpbb2 work with these versions? I see MYSQL version 3.2x mentioned but not 4.

cybrid23
Former Team Member
Posts: 9877
Joined: Wed Jun 29, 2005 5:55 am
Location: Somewhere in the Midwest...
Contact:

Post by cybrid23 »

Yes, it will work fine
---Never leave home without a towel and your peril sensitive sunglasses.
---Do Not PM Me For Support. It will go unanswered.
Thanks.

biscuitkeeper
Registered User
Posts: 778
Joined: Wed Jan 26, 2005 11:44 am
Location: NE Scotland

Post by biscuitkeeper »

Userguide wrote: Section 2: Installation

* 2.1: MySQL 3 and 4, PostgreSQL 7.x, MS SQL 7/2000 (inc. via ODBC)
Patience of a Saint :: Memory of a Goldfish.

Locked

Return to “2.0.x Support Forum”