[SOLVED] Image confirmation on 2.0.20

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
mottaguedes
Registered User
Posts: 31
Joined: Sat Mar 18, 2006 1:47 am

[SOLVED] Image confirmation on 2.0.20

Post by mottaguedes »

Hi Everyone,

another quick question.

I've got one 2.0.19 board with image confirmation working fine.
Yesterday I upgraded another board I have to 2.0.20 and this does not have the option to turn image confirmation on.

Does this have anything to do with the template being used?

Thanks!!!
Last edited by mottaguedes on Tue Jun 13, 2006 9:33 am, edited 1 time in total.
Timtam1234
Registered User
Posts: 815
Joined: Sun Mar 26, 2006 5:43 am
Location: Australia

Post by Timtam1234 »

It could be, which template are you using for the ACP?
mottaguedes
Registered User
Posts: 31
Joined: Sat Mar 18, 2006 1:47 am

Post by mottaguedes »

I'm using a template called "NoseBleed" I download from here.

Is this waht you were asking?

I'm not quite sure waht ACP is, sorry.
WallyR
Registered User
Posts: 4
Joined: Wed May 24, 2006 8:13 am

Post by WallyR »

I guess ACP could be Administration Control Panel.
Took a while for me to figure it out too. :)
mottaguedes
Registered User
Posts: 31
Joined: Sat Mar 18, 2006 1:47 am

Post by mottaguedes »

In that case it's the same template also.
But I guess I can try to figure out how to use the default template for the ACP and check the image confirmation thingy. :)

Thanks!
gasteropod
Registered User
Posts: 270
Joined: Thu Mar 24, 2005 10:37 am
Location: Hampshire, UK

Post by gasteropod »

mottaguedes wrote: In that case it's the same template also.
But I guess I can try to figure out how to use the default template for the ACP and check the image confirmation thingy. :)

Thanks!


It is no good enabling image confirmation using a different template if the template used for people to register does not have it. If you do they will not be able to register!

You need to ensure you template is updated to include visual confirmation. See the following knowledge base article on how to modify your template to include this:

http://www.phpbb.com/kb/article.php?article_id=329
Use the Support Request Template when asking for help.
mottaguedes
Registered User
Posts: 31
Joined: Sat Mar 18, 2006 1:47 am

Post by mottaguedes »

Thanks!

I'll have to do some tweaking. :wink:
mottaguedes
Registered User
Posts: 31
Joined: Sat Mar 18, 2006 1:47 am

Post by mottaguedes »

Followed the link posted above and all is working now.
Really good post about setting the Visual Confirmation.

Thanks to everyone involved!!!
Locked

Return to “2.0.x Support Forum”