User profile cp not working!!

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
CoRuP7ioN
Registered User
Posts: 215
Joined: Thu Jul 21, 2005 6:58 am

User profile cp not working!!

Post by CoRuP7ioN »

Parse error: syntax error, unexpected $end in /home/adventga/public_html/includes/template.php(127) : eval()'d code on line 296

Thats the error I get when i click it... help

EDIT People cant register either!! same prob!
User avatar
Marshalrusty
Project Manager
Project Manager
Posts: 29295
Joined: Mon Nov 22, 2004 10:45 pm
Location: New York City
Name: Yuriy Rusko
Contact:

Post by Marshalrusty »

It is more than likely caused by a switch that wasn't closed in templates/your template/profile_add_body.tpl.

If you post a link to your site, I'll probably be able to tell you what to fix.
Have comments/praise/complaints/suggestions? Please feel free to PM me.

Need private help? Hire me for all your phpBB and web development needs
CoRuP7ioN
Registered User
Posts: 215
Joined: Thu Jul 21, 2005 6:58 am

Post by CoRuP7ioN »

User avatar
Marshalrusty
Project Manager
Project Manager
Posts: 29295
Joined: Mon Nov 22, 2004 10:45 pm
Location: New York City
Name: Yuriy Rusko
Contact:

Post by Marshalrusty »

It's like I said above. The file has a:

Code: Select all

<!-- BEGIN only_show_notbot -->
but now

Code: Select all

<!-- END only_show_notbot -->
All switches must be closed for the page to parse properly. You made a mistake when installing that MOD, check your edits.
Have comments/praise/complaints/suggestions? Please feel free to PM me.

Need private help? Hire me for all your phpBB and web development needs
CoRuP7ioN
Registered User
Posts: 215
Joined: Thu Jul 21, 2005 6:58 am

Post by CoRuP7ioN »

Ok, that problem is fixed.. but when sum1 tries to register.. u get this error after u agree to the terms of sevice..

Sorry, but this username has already been taken.

How do I fix this one?
albosky
Registered User
Posts: 463
Joined: Sun Apr 09, 2006 7:13 pm

Post by albosky »

User avatar
Marshalrusty
Project Manager
Project Manager
Posts: 29295
Joined: Mon Nov 22, 2004 10:45 pm
Location: New York City
Name: Yuriy Rusko
Contact:

Post by Marshalrusty »

The registration worked just fine for me, I registered the account 'Testing'.

You will get that error if you attempt to register while logged in. You also seem to be missing the 'login' button.
Have comments/praise/complaints/suggestions? Please feel free to PM me.

Need private help? Hire me for all your phpBB and web development needs
CoRuP7ioN
Registered User
Posts: 215
Joined: Thu Jul 21, 2005 6:58 am

Post by CoRuP7ioN »

Heh, Right. You can just login at the bottom of the page :P Hey I Have a pretty big question.. Im going to post it here.. so.. check back in a while :D
CoRuP7ioN
Registered User
Posts: 215
Joined: Thu Jul 21, 2005 6:58 am

Post by CoRuP7ioN »

Ok, Where to start... hmm.. I have a portal mod, called nutport( There is no sort ofsupport for this) so I'll have to explain what I'm trying to do..
I'm trying to make the cellpic, or w/e you call it, (circled in red) appear where There are green circles on the other image.

The link to the portal is adventgamers.com/portal.php

Image


portal


Image




Here is the code for the portal.



Code: Select all

<table width="100%">
<tr>
	<td align="left"><span class="gensmall">{CURRENT_TIME}</span></td>
	<td align="right"><span class="gensmall">{S_TIMEZONE}</span></td>
</tr>
</table>

<table border="0">
	<tr>
<!-- ------------COLUMN 1------------- -->
		<td valign="top">

	<!-- ------------NAVIGATION LIST------------- -->
			<!-- BEGIN displaynavbar -->
			<table width="170" cellpadding="1" cellspacing="1" border="0" class="forumline">
				<tr>
					<th class="thTop" height="28" colspan="2">{L_NAVIGATE}</th>
				</tr>
				{INDEX_LINKS}
			</table>
			<br clear="all" />
			<!-- END displaynavbar -->
	<!-- ------------LOG IN/OUT INFO------------- -->
			<!-- BEGIN displaylogin_user_logged_out -->
			<table width="170" cellpadding="1" cellspacing="1" border="0" class="forumline">
				<tr>
					<th class="thTop" height="28" colspan="2"><a name="login"></a>{L_LOGIN_LOGOUT}</th>
				</tr>
				<tr>
					<td>
						<table width="100%" cellpadding="1" cellspacing="0" border="0">
							<form method="post" action="{S_LOGIN_ACTION}">
							<tr>
								<td class="row1" align="right" valign="middle">
									<span class="gensmall">{L_USERNAME}:</span>
								</td>
								<td class="row1">
									<input class="post" type="text" name="username" size="10" />
								</td>
							</tr>
							<tr>
								<td class="row1" align="right" valign="middle">
									<span class="gensmall">{L_PASSWORD}:</span>
								</td>
								<td class="row1">
									<input class="post" type="password" name="password" size="10" />
								</td>
							</tr>
							<tr>
								<td class="row1" align="center" valign="middle" colspan="2">
									<span class="gensmall">{L_REMEMBERME}</span>
									<input class="text" type="checkbox" name="autologin" />
								</td>
							</tr>
							<tr>
								<td class="row1" colspan="2" align="center">
									<input type="submit" class="mainoption" name="login" value="{L_LOGIN}" />
								</td>
							</tr>
							</form>
						</table>
					</td>
				</tr>
			</table>
			<br clear="all" />
			<!-- END displaylogin_user_logged_out -->
			<!-- BEGIN displaylogin_user_logged_in -->
			<table width="170" cellpadding="1" cellspacing="1" border="0" class="forumline">
				<tr>
					<th class="thTop" height="28" colspan="2">{USERNAME}</th>
				</tr>
				<tr>
					<td class="row1" align="center" valign="middle">
						<span class="gensmall">
							{USER_AVATAR}
							{L_WELCOME}<br />
							{LAST_VISIT_DATE}
						</span>
					</td>
				</tr>
				<tr>
					<td class="row1" align="center" valign="middle">
						<a href="{U_SEARCH_NEW}" class="gensmall">{L_SEARCH_NEW}</a><br />
						<a href="{U_SEARCH_SELF}" class="gensmall">{L_SEARCH_SELF}</a><br />
						<a href="{U_SEARCH_UNANSWERED}" class="gensmall">{L_SEARCH_UNANSWERED}</a>
					</td>
				</tr>
			</table>
			<br clear="all" />
			<!-- END displaylogin_user_logged_in -->

	<!-- ------------WHOS ONLINE------------- -->
			<!-- BEGIN displayonline -->
			<table width="170" cellpadding="3" cellspacing="1" border="0" class="forumline">
				<tr>
					<th class="thTop" height="28" colspan="2" align="center">
						{L_WHO_IS_ONLINE}
					</th>
				</tr>
				<tr>
					<td class="row1" align="left" width="*">
						<p><span class="gensmall">{TOTAL_POSTS}</span></p>
					</td>
				</tr>
				<tr>
					<td class="row1" align="left" width="*"> 
						<p><span class="gensmall">{TOTAL_USERS}</span></p>
					</td>
				</tr>
				<tr>
					<td class="row1" align="left" width="*"> 
						<p><span class="gensmall">{NEWEST_USER}</span></p>
					</td>
				</tr>
				<tr> 
					<td class="row1" align="left">
						<span class="gensmall">{RECORD_USERS}</span>
					</td>
				</tr>
				<tr> 
					<td class="row1" align="left">
						<span class="gensmall">{TOTAL_USERS_ONLINE}</span>
					</td>
				</tr>
				<tr> 
					<td class="row1" align="left">
						<p>
							<span class="gensmall">[{L_WHOSONLINE_ADMIN}] [{L_WHOSONLINE_MOD}]<br />
							{LOGGED_IN_USER_LIST}</span>
						</p>
					</td>
				</tr>
				<tr> 
					<td class="row1" align="left">
						<span class="gensmall">{L_ONLINE_EXPLAIN}</span>
					</td>
				</tr>
			</table>
			<!-- END displayonline -->
		</td>

<!-- ------------Inter Column Space 1-2 ------------- -->
		<td width="5"></td>

<!-- ------------COLUMN 2------------- -->
	<!-- ------------ SITE NEWS ------------- -->
		<td valign="top" align="left" width="100%">
			<!-- BEGIN pagedesc -->
			<table border="0" cellpadding="1" cellspacing="1" width="100%" class="forumline">
				<tr>
					<th class="thTop" height="28" colspan="2">{pagedesc.PAGE_TITLE}</th>
				</tr>
				<tr>
					<td class="row1">
						<span class="postbody">{pagedesc.PAGE_HEADER}</span>
					</td>
				</tr>
			</table>
			<!-- END pagedesc -->
			<!-- BEGIN topicrow -->
			<br clear="all" />
			<table border="0" cellpadding="1" cellspacing="1" width="100%" class="forumline">
				<tr>
					<th class="thTop" height="28" align="center">{topicrow.TOPIC_TITLE}</th>
				</tr>	
				<tr>
					<td class="row2">
						<table border="0" cellpadding="0" cellspacing="0" width="100%">
						<tr>
							<td width="50%" align="left">
								<span class="gensmall">
									{L_AUTHOR}: <b>{topicrow.TOPIC_POSTER}</b>
								</span>
							</td>
							<td width="50%" align="right">
								<span class="gensmall">
									{L_POSTED_AT}: <b>{topicrow.TOPIC_TIME}</b>
								</span>
							</td>
						</tr>
						</table>
					</td>
				</tr>
				<tr>
					<td class="row1" valign="top">
						<span class="postbody">{topicrow.POST_TEXT}</span>
					</td>
				</tr>
				<tr>
					<td class="row2">
						<table border="0" cellpadding="0" cellspacing="0" width="100%">
						<tr>
							<td width="50%" align="left">
								<span class="gensmall">
									{L_VIEWS}: <b>{topicrow.VIEWS}</b>, 
									{L_REPLIES}: <b>{topicrow.REPLIES}</b>
								</span>
							</td>
							<td width="50%" align="right">
								<span class="gensmall">
									<a href="{topicrow.U_VIEW_TOPIC}">{L_COMMENTS}</a>, <a href="{topicrow.U_REPLY_TOPIC}">{L_REPLY}</a>
								</span>
							</td>
						</tr>
						</table>
					</td>
				</tr>
			</table>
			<!-- END topicrow -->
			<!-- BEGIN notopicsrow -->
			<br clear="all" />
			<table border="0" cellpadding="1" cellspacing="1" width="100%" class="forumline">
				<tr> 
					<td class="row1" colspan="6" height="30" align="center" valign="middle">
						<span class="gen">{notopicsrow.L_NO_TOPICS}</span>
					</td>
				</tr>
			</table>
			<!-- END notopicsrow -->
			<!-- BEGIN showarchive -->
			<br clear="all" />
			<table border="0" cellpadding="1" cellspacing="1" width="100%" class="forumline">
				<tr>
					<td class="catLeft" align="center">
						<a href="{U_ARCHIVE}" class="catmedbold">[{L_ARCHIVE}]</a>
					</td>
				</tr>
			</table>
			<!-- END showarchive -->
		</td>
<!-- ------------Inter Column Space 2-3 ------------- -->
		<td width="5"></td>

<!-- ------------COLUMN 3------------- -->
		<td valign="top" width="170">

	<!-- ------------ LATEST POSTS ------------- -->
		<!-- BEGIN displaylatest -->
			<table width="170" cellpadding="3" cellspacing="1" border="0" class="forumline">
				<tr>
					<th class="thTop" height="28" colspan="2" align="center">
						{L_LATEST_POSTS}
					</th>
				</tr>
				<tr>
					<td style="padding-left: 0px; padding-right: 0px; padding-top: 0px; padding-bottom: 0px; ">
						<div style="overflow:auto; height: 300px;">
							<table cellpadding="3" width="100%" cellspacing="1" border="0" class="forumline" style="border-left-style: none; border-right-style: none; border-top-style: none; border-bottom-style: none; ">
		<!-- END displaylatest -->
		<!-- BEGIN lasttopicrow -->
								<tr>
									<td width="100%" class="row1">
										<a href="{lasttopicrow.U_VIEW_TOPIC}" class="forumlink">{lasttopicrow.TOPIC_TITLE}</a>
										<span class="gensmall"><br />{L_BY}: {lasttopicrow.POST_USERNAME}<br />{L_IN}: <a href="{lasttopicrow.FORUM_URL}" class="gensmall">{lasttopicrow.FORUM_TITLE}</a><br />{lasttopicrow.POST_TIME}</span>
									</td>
								</tr>
		<!-- END lasttopicrow -->
		<!-- BEGIN lastnotopicsrow -->
								<tr>
									<td class="row1" height="30" align="center" valign="middle"><span class="gen">{lastnotopicsrow.L_NO_TOPICS}</span></td>
								</tr>
		<!-- END lastnotopicsrow -->

		<!-- BEGIN displaylatest -->
							</table>
						</div>
					</td>
				</tr>
			</table>
			<br clear="all" />
		<!-- END displaylatest -->

	<!-- ------------ POLL ------------- -->
		<!-- BEGIN displaypoll -->
			<table border="0" cellpadding="3" cellspacing="1" width="170" class="forumline">
				<tr>
					<th class="thTop" height="28" colspan="2">{L_POLL}</th>
				</tr>
		<!-- BEGIN showoptions -->
				<tr>
					<td class="row2" colspan="2">
					<form method="POST" action="{S_POLL_ACTION}">
					<table cellspacing="0" cellpadding="4" border="0" align="center">
					<tr>
							<td align="center"><span class="gen"><a href="{U_POLL_VIEWTOPIC}" class="topictitle">{POLL_QUESTION}</a></span></td>
					</tr>
					<tr>
						<td align="center"><table cellspacing="0" cellpadding="2" border="0">
						<!-- BEGIN poll_option -->
							<tr>
								<td><input type="radio" name="vote_id" value="{displaypoll.showoptions.poll_option.POLL_OPTION_ID}" />&nbsp;</td>
								<td><span class="gen">{displaypoll.showoptions.poll_option.POLL_OPTION_CAPTION}</span></td>
							</tr>
						<!-- END poll_option -->
						</table></td>
					</tr>
					<tr>
						<td align="center">
							<input type="submit" name="submit" value="{L_SUBMIT_VOTE}" class="liteoption" />
						</td>
					</tr>
					<tr>
						<td align="center"><span class="gensmall"><b><a href="{U_VIEW_RESULTS}" class="gensmall">{L_VIEW_RESULTS}</a></b></span></td>
					</tr>
				</table>
				{S_HIDDEN_FIELDS}
				</form>
				</td>
			</tr>
		<!-- END showoptions -->
		<!-- BEGIN showresult -->
			<tr> 
				<td class="row2" colspan="2">
					<table cellspacing="0" cellpadding="4" border="0" align="center">
						<tr> 
							<td colspan="4" align="center"><span class="gen"><a href="{U_POLL_VIEWTOPIC}" class="topictitle">{POLL_QUESTION}</a></span></td>
						</tr>
						<tr> 
							<td align="center"> 
								<table cellspacing="0" cellpadding="2" border="0">
								<!-- BEGIN poll_option -->
									<tr> 
										<td><span class="gen">{displaypoll.showresult.poll_option.POLL_OPTION_CAPTION}</span></td>
										<td align="center"><b><span class="gen">&nbsp;{displaypoll.showresult.poll_option.POLL_OPTION_PERCENT}&nbsp;</span></b></td>
										<td align="center"><span class="gen">[ {displaypoll.showresult.poll_option.POLL_OPTION_RESULT} ]</span></td>
									</tr>
								<!-- END poll_option -->
								</table>
							</td>
						</tr>
						<tr> 
							<td colspan="4" align="center"><span class="gen"><b>{L_TOTAL_VOTES} : {TOTAL_VOTES}</b></span></td>
						</tr>
					</table>
					<br clear="all" />
				</td>
			</tr>
		<!-- END showresult -->
		</table>
		<br clear="all" />
		<!-- END displaypoll -->
		<!-- BEGIN displaynopoll -->
			<table border="0" cellpadding="3" cellspacing="1" width="170" class="forumline">
				<tr> 
					<th class="thTop" height="28" colspan="2">{L_POLL}</th>
				</tr>
				<tr>
					<td class="row1" height="30" align="center" valign="middle">
						<span class="gen">{displaynopoll.L_NO_POLL}</span>
					</td>
				</tr>
			</table>
			<br clear="all" />
		<!-- END displaynopoll -->
		</td>
	</tr>
</table>
CoRuP7ioN
Registered User
Posts: 215
Joined: Thu Jul 21, 2005 6:58 am

Post by CoRuP7ioN »

Cant anyone help? Im basically trying to change the image it uses to a different image..
albosky
Registered User
Posts: 463
Joined: Sun Apr 09, 2006 7:13 pm

Post by albosky »

CoRuP7ioN
Registered User
Posts: 215
Joined: Thu Jul 21, 2005 6:58 am

Post by CoRuP7ioN »

Wait, so where in the portal code do I have to change it?
CoRuP7ioN
Registered User
Posts: 215
Joined: Thu Jul 21, 2005 6:58 am

Post by CoRuP7ioN »

but the portal takes it straight from the forum.. so in the code there is no
http://www.adventgamers.com/templates/a ... p_back.gif

I need to know what its taking from.. so i can change it... to the cat_back.gif
albosky
Registered User
Posts: 463
Joined: Sun Apr 09, 2006 7:13 pm

Post by albosky »

whatever header file is included into the portal ,

Code: Select all

/* Header cells - the blue and silver gradient backgrounds */
th	{
	color: #757C84; font-size: 10px; font-weight : normal;
	background-color: #EDEDED; height: 10px;
	background-image: url(templates/air/images/strip_back.gif);
CoRuP7ioN
Registered User
Posts: 215
Joined: Thu Jul 21, 2005 6:58 am

Post by CoRuP7ioN »

cant you just tell me what to change? the code is right there above
Locked

Return to “2.0.x Support Forum”