Page 2 of 2

Posted: Tue Jun 13, 2006 5:18 am
by Lumpy Burgertushie
I believe that MOD is way out of date and may even have security problems. I would just uninstall it.

robert

Posted: Tue Jun 13, 2006 5:18 am
by CoRuP7ioN
i dont want to do that... I have been trying to get a dl mod installed for ages..

Heres my viewtopic_body.tpl

Code: Select all

<table width="100%" cellspacing="2" cellpadding="2" border="0">
  <tr> 
	<td align="left" valign="bottom" colspan="2"><span class="nav"><a href="{U_INDEX}" class="nav">{L_INDEX}</a> 
	  -> <a href="{U_VIEW_FORUM}" class="nav">{FORUM_NAME}</a> -> {TOPIC_TITLE}<br />
	  <span class="gensmall"><b>{PAGINATION}</b><br />
	  &nbsp; </span></td>
  </tr>
</table>


<table bgcolor="#232D35" width="100%" cellspacing="1" cellpadding="3" border="0">
	<tr align="right">
	<td align="left" valign="bottom" nowrap="nowrap"><span class="nav"><a href="{U_POST_NEW_TOPIC}"><img src="{POST_IMG}" border="0" alt="{L_POST_NEW_TOPIC}" align="middle" /></a>&nbsp;&nbsp;&nbsp;<a href="{U_POST_REPLY_TOPIC}"><img src="{REPLY_IMG}" border="0" alt="{L_POST_REPLY_TOPIC}" align="middle" /></a></span></td>

		<td colspan="2" height="28"><span class="nav"><a href="{U_VIEW_OLDER_TOPIC}" class="nav">{L_VIEW_PREVIOUS_TOPIC}</a> :: <a href="{U_VIEW_NEWER_TOPIC}" class="nav">{L_VIEW_NEXT_TOPIC}</a> &nbsp;</span></td>
	</tr>
</table>

<br>

<table bgcolor="#000000" width="100%" cellspacing="1" cellpadding="3" border="0">
	{POLL_DISPLAY} 
</table>

<br>
	<!-- BEGIN postrow -->
    <!-- top table setup -->
<table border="0" cellpadding="0" cellspacing="0" width="100%" align="center" background="templates/tren_z_expanded/images/cat_back.gif">
  <tr>
    <td width="88" height="26" align="left" valign="bottom">
    <img border="0" src="templates/tren_z_expanded/images/tren_z_front_top_table_ls.gif" width="88" height="26"></td>
    <td width="100%" align="center">
<span class="cattitle"><a href="{catrow.U_VIEWCAT}" class="cattitle">{catrow.CAT_DESC}</a></span></td>
     <td width="88" height="26" align="right" valign="top">
    <img border="0" src="templates/tren_z_expanded/images/tren_z_front_top_table_rs.gif" width="88" height="26"></td>
  </tr>
</table>
    <!-- End top table setup -->

<table bgcolor="#000000" width="100%" cellspacing="1" cellpadding="3" border="0">
	<tr>
		<th class="thLeft" width="150" height="26" nowrap="nowrap">{L_AUTHOR}</th>
		<th class="thRight" nowrap="nowrap">{L_MESSAGE}</th>
	</tr>

	<tr>
		<td width="150" align="left" valign="top" class="{postrow.ROW_CLASS}"><span class="name"><a name="{postrow.U_POST_ID}"></a><b>{postrow.POSTER_NAME}</b></span><br /><span class="postdetails">{postrow.POSTER_RANK}<br />{postrow.RANK_IMAGE}{postrow.POSTER_AVATAR}<br /><br />{postrow.POSTER_JOINED}<br />{postrow.POSTER_POSTS}<br />{postrow.POSTER_FROM}<br />{postrow.CASH}</span><br /><br /><span class="postdetails">{postrow.POST_DATE}</span></td>
		<td class="{postrow.ROW_CLASS}" width="100%" height="28" valign="top"><table width="100%" border="0" cellspacing="0" cellpadding="0">
			<tr>
				<td width="100%"><a href="{postrow.U_MINI_POST}"><img src="{postrow.MINI_POST_IMG}" width="12" height="9" alt="{postrow.L_MINI_POST_ALT}" title="{postrow.L_MINI_POST_ALT}" border="0" /></a><span class="postdetails">{L_POST_SUBJECT}: {postrow.POST_SUBJECT}</span></td>
				<td valign="top" nowrap="nowrap">{postrow.QUOTE_IMG} {postrow.EDIT_IMG} {postrow.DELETE_IMG} {postrow.IP_IMG}</td>
			</tr>
			<tr> 
				<td colspan="2"><hr /></td>
			</tr>
			<tr>
				<td colspan="2"><span class="postbody">{postrow.MESSAGE}{postrow.SIGNATURE}</span><span class="gensmall">{postrow.EDITED_MESSAGE}</span></td>
			</tr>
		</table></td>
	</tr>
	<tr> 
		<td class="{postrow.ROW_CLASS}" width="150" align="left" valign="middle"><span class="nav"><a href="#top" class="nav">{L_BACK_TO_TOP}</a></span></td>
		<td class="{postrow.ROW_CLASS}" width="100%" height="28" valign="bottom" nowrap="nowrap"><table cellspacing="0" cellpadding="0" border="0" height="18" width="18">
			<tr> 
				<td valign="middle" nowrap="nowrap">{postrow.PROFILE_IMG}{postrow.PM_IMG} {postrow.EMAIL_IMG} {postrow.WWW_IMG} {postrow.AIM_IMG} {postrow.YIM_IMG} {postrow.MSN_IMG}<script language="JavaScript" type="text/javascript">
			</tr>
		</table></td>
	</tr>

	</table>

  <!-- bottom table setup -->
    <table height="14" width="100%" border="0" cellpadding="0" cellspacing="0">
      <tr>
        <td width="60" height="14" align="left" valign="top">
        <img src="templates/tren_z_expanded/images/tren_z_front_btm_table_ls.gif" width="60" height="14"></td>
        <td height="14" width="100%" background="templates/tren_z_expanded/images/tren_z_front_btm_table_back.gif"><img src="templates/tren_z_expanded/images/clear.gif" width="100%" height="14"></td>
        <td width="44" height="14" align="right" valign="top">
            <img border="0" src="templates/tren_z_expanded/images/tren_z_front_btm_table_rs.gif" width="60" height="14"></td>
      </tr>
    </table>
  <!-- End bottom table setup -->
<br>
	<!-- END postrow -->

<table bgcolor="#000000" width="100%" cellspacing="1" cellpadding="3" border="0">
	<tr align="center"> 

		<td class="catBottom" colspan="2" height="28"><table cellspacing="0" cellpadding="0" border="0">
			<tr><form method="post" action="{S_POST_DAYS_ACTION}">
				<td align="center"><span class="gensmall">{L_DISPLAY_POSTS}: {S_SELECT_POST_DAYS}&nbsp;{S_SELECT_POST_ORDER}&nbsp;<input type="submit" value="{L_GO}" class="liteoption" name="submit" /></span></td>
			</form></tr>
		</table></td>
	</tr>
</table>

<table width="100%" cellspacing="2" cellpadding="2" border="0" align="center">
  <tr> 
	<td align="left" valign="middle" nowrap="nowrap"><span class="nav"><a href="{U_POST_NEW_TOPIC}"><img src="{POST_IMG}" border="0" alt="{L_POST_NEW_TOPIC}" align="middle" /></a>&nbsp;&nbsp;&nbsp;<a href="{U_POST_REPLY_TOPIC}"><img src="{REPLY_IMG}" border="0" alt="{L_POST_REPLY_TOPIC}" align="middle" /></a></span></td>
	<td align="left" valign="middle" width="100%"><span class="nav">&nbsp;&nbsp;&nbsp;{PAGE_NUMBER}</span></td>
	<td align="right" valign="top" nowrap="nowrap"><span class="gensmall">{S_TIMEZONE}</span><br /><span class="nav">{PAGINATION}</span> 
	  </td>
  </tr>
</table>

<table width="100%" cellspacing="2" border="0" align="center">
  <tr> 
	<td width="40%" valign="top" nowrap="nowrap" align="left"><span class="gensmall">{S_WATCH_TOPIC}</span><br />
	  &nbsp;<br />
	  {S_TOPIC_ADMIN}</td>
	<td align="right" valign="top" nowrap="nowrap">{JUMPBOX}<span class="gensmall">{S_AUTH_LIST}</span></td>
  </tr>
</table>
[/code]

Posted: Tue Jun 13, 2006 5:21 am
by CoRuP7ioN
any other download mods that you think are good that I could use instead?

Posted: Tue Jun 13, 2006 5:24 am
by karlsemple
the simple answer here is that either mod is broke and is causing the problem, or when installing it you have done something wrong. So go back through it and make sure you have done everything for the install correctly and as instructed, or remove it.

Posted: Tue Jun 13, 2006 5:25 am
by groundfighter
CoRuP7ioN wrote: any other download mods that you think are good that I could use instead?


Attachment mod rules! [Click Here]

Posted: Tue Jun 13, 2006 5:25 am
by CoRuP7ioN
any ideas on what file may cause this? ( just incase the uninstalling doesnt work)

Posted: Tue Jun 13, 2006 5:27 am
by CoRuP7ioN
Im not even sure this did it.. because the site was working while i had this.. "pafile"

Posted: Tue Jun 13, 2006 8:16 am
by CoRuP7ioN
Doesnt anyone know what file would be making this happen? so i know which one to look for errors in?

Posted: Tue Jun 13, 2006 3:54 pm
by espicom
CoRuP7ioN wrote: its pafile..

http://www.mx-system.com/index.php?page ... file_id=27

theres also a link here..

Do you want to see that file?


Within your message is the place you need to ask these questions... And yes, pafileDB has a massive security hole, if you haven't applied the update listed on their site.

Posted: Wed Jun 14, 2006 4:13 am
by CoRuP7ioN
OHHHH I TOTALLY FORGOT!! The latest mod is referral Mod.


The newer version of bring people.

Can someone PLZ help , and perhaps go through the install and see what might do this?

Or perhaps support through AIM?

Posted: Wed Jun 14, 2006 7:13 am
by CoRuP7ioN
about The download mod (pafile) I looked at the site and couldnt file the security update..

Perhaps u know what needs to be changed...

and.. I just recently downloaded it... dont you think they would have added it by now?




And about the whole IE//FF problem.. Its only 1 of my templates.. Can ANYONE tell me what files could make this happen?

Posted: Fri Jun 16, 2006 6:46 am
by CoRuP7ioN
CoRuP7ioN wrote: And about the whole IE//FF problem.. Its only 1 of my templates.. Can ANYONE tell me what files could make this happen?


My website is pretty much down... And we were a pretty active site.. I NEED an answer! Please! somebody help me!
what files could make this happen?

Posted: Fri Jun 16, 2006 6:47 am
by groundfighter
The answer is uninstall both the suspected mods or fix the edits or reinstall your backups :wink: