You cannot make another post so soon ????

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
scoobylife
Registered User
Posts: 31
Joined: Wed Jun 28, 2006 12:56 am

You cannot make another post so soon ????

Post by scoobylife » Fri Jun 30, 2006 7:27 pm

Hey i have it set to 2 seconds before you can make another post... why is it that when i wait like 30 seconds it still gives me the message

You cannot make another post so soon after your last; please try again in a short while.


?

anyway to disable the time between posts?

thanks guys.

User avatar
Marshalrusty
Project Manager
Project Manager
Posts: 29251
Joined: Mon Nov 22, 2004 10:45 pm
Location: New York City
Name: Yuriy Rusko
Contact:

Post by Marshalrusty » Fri Jun 30, 2006 7:29 pm

Please provide the following info...
Your board's URL:
phpBB version:
MODs you have installed:
When this started:

This often happens when the time on the server messes up and you end up making a post in the future. Check when your last post was made.
Have comments/praise/complaints/suggestions? Please feel free to PM me.

Need private help? Hire me for all your phpBB and web development needs

scoobylife
Registered User
Posts: 31
Joined: Wed Jun 28, 2006 12:56 am

Post by scoobylife » Fri Jun 30, 2006 7:34 pm

Your board's URL: http://www.scoobylife.com/phpBB2/
phpBB version: the latest, just downloaded it.
MODs you have installed: online status, AIM status, quick reply
When this started: sense the day the board was in affect (yesterday) before the mods were put in.




thanks!!

scoobylife
Registered User
Posts: 31
Joined: Wed Jun 28, 2006 12:56 am

Post by scoobylife » Sat Jul 01, 2006 8:13 pm

anyone?

p0wn
Registered User
Posts: 230
Joined: Sat Jul 01, 2006 1:55 pm

Post by p0wn » Sat Jul 01, 2006 8:48 pm

Maybe your clicking 2 times and that freaks it out. Does your post show up?

scoobylife
Registered User
Posts: 31
Joined: Wed Jun 28, 2006 12:56 am

Post by scoobylife » Mon Jul 03, 2006 1:12 pm

message does not show up, and many of my members mention it quite often too. Its appears it will go 3 in a row or so of quick posts, then bam you gotta wait about 2 minutes.

nycore
Registered User
Posts: 185
Joined: Tue Apr 05, 2005 10:45 pm
Location: NYC
Contact:

Post by nycore » Mon Jul 03, 2006 1:32 pm

It might be that the server is slow and cant process the posts fast enough. Ive seen boards where it takes 10 seconds just for the post-reply to get processed

scoobylife
Registered User
Posts: 31
Joined: Wed Jun 28, 2006 12:56 am

Post by scoobylife » Mon Jul 03, 2006 1:39 pm

That makes sense, but im not thinking its what is going on here as this is hosted at my work and the computers are incredibly quick, itanium processors going on here.

scoobylife
Registered User
Posts: 31
Joined: Wed Jun 28, 2006 12:56 am

Post by scoobylife » Fri Jul 07, 2006 11:09 pm

does anyone have any idea? its like i post once and have to wait 5 minutes sometimes...

scoobylife
Registered User
Posts: 31
Joined: Wed Jun 28, 2006 12:56 am

Post by scoobylife » Tue Jul 11, 2006 1:05 am

ok i will just switch to vbulletin. this wont fix. i have researched as much as i can and have had no success at fixing this issue.

slayer1011
Registered User
Posts: 129
Joined: Sun Jul 03, 2005 11:02 pm
Location: Hamilton, Ontario Canada
Contact:

Post by slayer1011 » Tue Jul 11, 2006 1:22 am

i checked your site and i can search posts as quick as i can click back and re-click the search... about 1 second and it re-searches...

just thought you;d liek to know that,, mayeb tis not everyone??

scoobylife
Registered User
Posts: 31
Joined: Wed Jun 28, 2006 12:56 am

Post by scoobylife » Tue Jul 11, 2006 3:51 pm

absolutely everyone has problems with it. if you look through the forums, people are constantly saying "this cannot post thing is getting so annoying"

its totally random that it does it, it seems. sometimes i will log onto my site and just try to post once and it says it.

slayer1011
Registered User
Posts: 129
Joined: Sun Jul 03, 2005 11:02 pm
Location: Hamilton, Ontario Canada
Contact:

Post by slayer1011 » Tue Jul 11, 2006 7:54 pm

im sorry i mis-read i thought you said cannot search posts so quick...


goto your Admin Control Panel...

General Admin / Configureation..

Flood Interval
Number of seconds a user must wait between posts mine default is 15, mayeb yours is changed??

scoobylife
Registered User
Posts: 31
Joined: Wed Jun 28, 2006 12:56 am

Post by scoobylife » Tue Jul 11, 2006 8:47 pm

yeah i left it at 15 seconds, i put it to 1 second, 5 seconds 10 seconds back to 15.. it doesnt help

User avatar
Lumpy Burgertushie
Registered User
Posts: 66586
Joined: Mon May 02, 2005 3:11 am
Contact:

Post by Lumpy Burgertushie » Tue Jul 11, 2006 9:23 pm

scoobylife wrote: yeah i left it at 15 seconds, i put it to 1 second, 5 seconds 10 seconds back to 15.. it doesnt help


this is down to server time issues. which would be the same no matter what software you used.

contact your host.

robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

If a tree falls in the forest and nobody is there, does it make a sound?

Locked

Return to “2.0.x Support Forum”