Page 1 of 2

You cannot make another post so soon ????

Posted: Fri Jun 30, 2006 7:27 pm
by scoobylife
Hey i have it set to 2 seconds before you can make another post... why is it that when i wait like 30 seconds it still gives me the message

You cannot make another post so soon after your last; please try again in a short while.


?

anyway to disable the time between posts?

thanks guys.

Posted: Fri Jun 30, 2006 7:29 pm
by Marshalrusty
Please provide the following info...
Your board's URL:
phpBB version:
MODs you have installed:
When this started:

This often happens when the time on the server messes up and you end up making a post in the future. Check when your last post was made.

Posted: Fri Jun 30, 2006 7:34 pm
by scoobylife
Your board's URL: http://www.scoobylife.com/phpBB2/
phpBB version: the latest, just downloaded it.
MODs you have installed: online status, AIM status, quick reply
When this started: sense the day the board was in affect (yesterday) before the mods were put in.




thanks!!

Posted: Sat Jul 01, 2006 8:13 pm
by scoobylife
anyone?

Posted: Sat Jul 01, 2006 8:48 pm
by p0wn
Maybe your clicking 2 times and that freaks it out. Does your post show up?

Posted: Mon Jul 03, 2006 1:12 pm
by scoobylife
message does not show up, and many of my members mention it quite often too. Its appears it will go 3 in a row or so of quick posts, then bam you gotta wait about 2 minutes.

Posted: Mon Jul 03, 2006 1:32 pm
by nycore
It might be that the server is slow and cant process the posts fast enough. Ive seen boards where it takes 10 seconds just for the post-reply to get processed

Posted: Mon Jul 03, 2006 1:39 pm
by scoobylife
That makes sense, but im not thinking its what is going on here as this is hosted at my work and the computers are incredibly quick, itanium processors going on here.

Posted: Fri Jul 07, 2006 11:09 pm
by scoobylife
does anyone have any idea? its like i post once and have to wait 5 minutes sometimes...

Posted: Tue Jul 11, 2006 1:05 am
by scoobylife
ok i will just switch to vbulletin. this wont fix. i have researched as much as i can and have had no success at fixing this issue.

Posted: Tue Jul 11, 2006 1:22 am
by slayer1011
i checked your site and i can search posts as quick as i can click back and re-click the search... about 1 second and it re-searches...

just thought you;d liek to know that,, mayeb tis not everyone??

Posted: Tue Jul 11, 2006 3:51 pm
by scoobylife
absolutely everyone has problems with it. if you look through the forums, people are constantly saying "this cannot post thing is getting so annoying"

its totally random that it does it, it seems. sometimes i will log onto my site and just try to post once and it says it.

Posted: Tue Jul 11, 2006 7:54 pm
by slayer1011
im sorry i mis-read i thought you said cannot search posts so quick...


goto your Admin Control Panel...

General Admin / Configureation..

Flood Interval
Number of seconds a user must wait between posts mine default is 15, mayeb yours is changed??

Posted: Tue Jul 11, 2006 8:47 pm
by scoobylife
yeah i left it at 15 seconds, i put it to 1 second, 5 seconds 10 seconds back to 15.. it doesnt help

Posted: Tue Jul 11, 2006 9:23 pm
by Lumpy Burgertushie
scoobylife wrote: yeah i left it at 15 seconds, i put it to 1 second, 5 seconds 10 seconds back to 15.. it doesnt help


this is down to server time issues. which would be the same no matter what software you used.

contact your host.

robert