phpBB does'nt work after successfully installed

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
newbibi
Registered User
Posts: 4
Joined: Thu Aug 10, 2006 3:56 am

phpBB does'nt work after successfully installed

Post by newbibi » Thu Aug 10, 2006 4:12 am

Hi, I'm new to phpBB. Please help me as soon as possible. I've download full package of phpBB 2.0.21 and successfully installed it on my hosting. I already finished the installation successfully (the database has been created too) but then the phpBB did work at all. When I open my installed phpBB, it appears the following warning: "phpBB : Could not locate valid language pack".

So, please tell me how to solve this problem. Thank you for your help.

espicom
Registered User
Posts: 17905
Joined: Wed Dec 22, 2004 1:14 am
Location: Woodstock, IL

Post by espicom » Thu Aug 10, 2006 4:42 am

It's saying you don't have at least the english language pack (lang_english) installed, or your host has configured PHP so that it isn't allowed to search for the languages. Are you getting other error messages? Do you have the directory /languages/lang_english/ on your website?
Jeff
Fixing 1016/1030/1034 Errors | (obsolete link) | MySQL 4.1/5.x Client Error | phpBBv2 Logo in ACP
Support requests via PM are ignored!
"To be fully alive is to feel that everything is possible." - Eric Hoffer

newbibi
Registered User
Posts: 4
Joined: Thu Aug 10, 2006 3:56 am

Post by newbibi » Thu Aug 10, 2006 4:53 am

I've already had /languages/lang_english/ directory on my website. And I did have no other error messages. When I install phpBB, everything seems to be allright but after finishing it does'nt work.

newbibi
Registered User
Posts: 4
Joined: Thu Aug 10, 2006 3:56 am

Post by newbibi » Thu Aug 10, 2006 8:32 am

Can anyone help me, please?

AMD Power
Registered User
Posts: 2044
Joined: Tue Jun 27, 2006 2:16 pm
Location: Kuala Lumpur, Malaysia
Contact:

Post by AMD Power » Thu Aug 10, 2006 8:55 am

Can you try upload all phpbb files again overwriting your existing one?

1. Make sure to remove config.php, install and contrib folder from your unzipped phpbb full package.
2. Upload to your forum folder.

Test your forum..

newbibi
Registered User
Posts: 4
Joined: Thu Aug 10, 2006 3:56 am

Post by newbibi » Thu Aug 10, 2006 11:48 am

I did try upload all phpBB files again but it still doesn't work. Do you have other suggests?

espicom
Registered User
Posts: 17905
Joined: Wed Dec 22, 2004 1:14 am
Location: Woodstock, IL

Post by espicom » Thu Aug 10, 2006 2:42 pm

This is very strange - I was trying to gather information about the exact circumstances where this error is generated, but I can not find the error in the PHPBB files.
Jeff
Fixing 1016/1030/1034 Errors | (obsolete link) | MySQL 4.1/5.x Client Error | phpBBv2 Logo in ACP
Support requests via PM are ignored!
"To be fully alive is to feel that everything is possible." - Eric Hoffer

User avatar
MrNevets
Registered User
Posts: 224
Joined: Fri Dec 12, 2003 2:26 am
Location: NJ
Contact:

Post by MrNevets » Wed Aug 16, 2006 3:52 am

I am having the same problem...and I was just using the CHANGE FILES ONLY from a fresh install of 2.0.20

All installed fine, then I typed in my username and password and got:

Code: Select all

phpBB : Critical Error 

Could not locate valid language pack 
Then nothing works.... :?:

UberSkilled.com
Registered User
Posts: 156
Joined: Mon Jan 31, 2005 3:04 am
Contact:

Post by UberSkilled.com » Fri Aug 18, 2006 7:28 pm

I've been setting up a "free forum" thing with ads - basically lots of forums with one set of files, and people can sign up for free.


Anyway, it works fine on my main board, but on the second one I get the language not found problem.


Now the only user on the second board is using "en", and I have language/lang_english there...


Works perfectly up untill the point of login - once logged in no pages will load.



/Whitey

UberSkilled.com
Registered User
Posts: 156
Joined: Mon Jan 31, 2005 3:04 am
Contact:

Post by UberSkilled.com » Fri Aug 18, 2006 9:35 pm

Thought I'd give this a BUMP.


I've searched and I've seen a quite a few people having this problem since upgrading phpBB to the latest version - seems to be the common reason...


Is there a hard coded fix anyone can think of? Personally, I have no idea how the language section works, so I wouldn't know where too start..


/Whitey

UberSkilled.com
Registered User
Posts: 156
Joined: Mon Jan 31, 2005 3:04 am
Contact:

Post by UberSkilled.com » Sat Aug 19, 2006 1:16 am

Page 3. Any ideas? I've seen lots of people with this problem, but no solutions...



/Whitey

UberSkilled.com
Registered User
Posts: 156
Joined: Mon Jan 31, 2005 3:04 am
Contact:

Post by UberSkilled.com » Sat Aug 19, 2006 9:13 am

Please understand I don't like quadruple posting - I hate it and generally people who do it.


However if this is on page 3 of the support forums, being constantly pushed back, no-one'll ever answer it...



/Whitey

User avatar
MrNevets
Registered User
Posts: 224
Joined: Fri Dec 12, 2003 2:26 am
Location: NJ
Contact:

Post by MrNevets » Sat Aug 19, 2006 6:11 pm

http://www.phpbb.com/phpBB/viewtopic.php?t=397315

I have not tried this, I was able to just FTP a brand new board to my server and it worked...but in my travels of the forums I found the above...

Drewbernator
Registered User
Posts: 2
Joined: Sat Aug 19, 2006 4:06 am
Contact:

Post by Drewbernator » Sat Aug 19, 2006 9:20 pm

MrNevets wrote: http://www.phpbb.com/phpBB/viewtopic.php?t=397315

I have not tried this, I was able to just FTP a brand new board to my server and it worked...but in my travels of the forums I found the above...


I tried this but all the files on the package that I used had been changed already and I still encountered the same error. I actually tried reverting them back and still having the same issue.

m2getpb
Registered User
Posts: 6
Joined: Wed Aug 23, 2006 5:10 pm

Post by m2getpb » Wed Aug 23, 2006 5:12 pm

I've also tried EVERYTHING! I've redownloaded the files. I've tried changing the files but they were already changed. I had a friend send me the files she used for her BB and NOTHING. Everything I do I still get the same "cannot find valid language pack" error.

Can someone PLEASE help?

Locked

Return to “2.0.x Support Forum”