Page 1 of 1

Mass email problems

Posted: Tue Sep 12, 2006 8:49 am
by Stingray69
Im getting a eroor code when trying to send emails looking like this:

------------------------------------------------
Ran into problems sending Mail. Response: 500 5.5.1 Command unrecognized: "AUTH LOGIN"

DEBUG MODE

Line : 126
File : smtp.php
------------------------------------------------

I have tried a various numbers of logins, but none works so I am in need of some help. Does anybody know what the problem might be ?

Tommy

Posted: Wed Sep 13, 2006 5:23 pm
by Stingray69
Doesnt ANYBODY know ??

Posted: Wed Sep 13, 2006 5:42 pm
by Nekaid
Your email address may not be configured properly or is not allowing any outgoing mail. Please check with your host to see if your email has permission to receive/send emails.

Posted: Wed Sep 13, 2006 6:18 pm
by espicom
Your mail server does not support username/password authentication, but PHPBB thinks it needs to send it. In the admin control panel, make sure the username and password fields of the SMTP configuration are EMPTY (not even spaces in them), and submit the changes.

If you are using MS SQL as your SQL server, you must make sure you are using at least version 2.0.20, to work around some "interesting" ideas Microsoft has about "null" data fields.

Posted: Tue Oct 17, 2006 9:12 pm
by Stingray69
ok, I removed the usernamn and password and came up with a new error


Couldn't get mail server response codes
DEBUG MODE
Line : 165
File : smtp.php



I DO have the configuraton USE SMTP SERVER: YES

If I choose NO, the mail goes out but noone gets it