Page 1 of 1

Newbie Q : Why do I have to login twice?

Posted: Wed Sep 13, 2006 5:51 pm
by ukchris
I just set up a new PHPBB setup, it's working well (great app!) but I have an odd behaviour when logging in. My user is defines as the board admin, I have all forums set as Registered (Hidden). When I go tot the home page I don't see any forums so I login using the fields at the bottom of the screen.

No error is displayed but it again shows me the index page with no forums displayed, if I then repeat the login I see my categories and forums within them.

I realize I have to logina second time to go to the admin panel but should I have to login twice to see the forums? Seems a little odd.

One other question while I'm at it, I set up new users so they have to be approved, when a user registers I get the email with a link to approve it but it appears I have no way of reviewing the user details, clicking the link immediately approves them. Is there a way I can review the user details then decide if I want to approve or deny the request?

Thanks again for a great tool,

Chris.

Posted: Wed Sep 13, 2006 5:55 pm
by Nekaid
| Question has been fully answered below |
VVVVVVVVVVVVVVVVVVVVVVVVVVVVVVV

Posted: Wed Sep 13, 2006 5:56 pm
by cybrid23
First problem is usually cookies...Go here:

Knowledge Base - Fixing cookie/domain/script path settings

Second problem:

You can go into the Admin Panel, and pull up the new user under User Admin--->Management. Then you can view their profile and activate them from there.

Posted: Wed Sep 13, 2006 6:08 pm
by ukchris
Phenominal... almost immediate response and the answer is right on the money, better support than I get from people that charge money!!

Thank you so much, worked like a charm.

Chris.