500 Internal Server Error Message?UPDATED-Error-Log info.

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
GypsyOwl22
Registered User
Posts: 15
Joined: Wed Sep 27, 2006 8:27 pm

500 Internal Server Error Message?UPDATED-Error-Log info.

Post by GypsyOwl22 » Tue Oct 03, 2006 7:37 pm

Please move this if it is in the wrong place. I am unable to find specific topics about error messages during use of the phpBB forums.

Please use the following template when asking for support. Failure to do so the first time will result in being asked to by a Support Team Member or Moderator Team Member and the second failure will result in a locked topic. We will of course be lenient the first couple of weeks to allow people time to adjust to using this template. Please do not PM me with this template. Instead, post it to your topic.
-----------------------

Your phpBB board URL: http://www.gypsyowl.org/treehouse
Template(s) used: sub silver
Any and all MODs: No Modifications have been installed
Do you use a port of phpBB: Yes Port 80
Version of phpBB: In the Admin Index, I get a message that states that there are no newer versions available (that probly would not include beta versions).....
Version of PHP: ?

Which database server and version: Linox PhpHost: go daddy (I went through posting the error to them and they said that they didn't have anything to do with third party applications
Did someone install this for you/who: No (I installed it)Is this an upgrade/from what to what: NO (it is not an upgrade)
Is this a conversion/from what to what: NOHave you searched for your problem: YesIf so, what terms did you try: 500 Error, Posting, posting issues, internal server error...

State the nature of your problem: When a member clicks on submit while posting to the forum, 50% of the time an Error appears. The error says


Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, support@supportwebsite.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.



--------------------------------------------------------------------------------

Apache/1.3.33 Server at www.gypsyowl.org Port 80


When this error shows up, members assume that they post didn't process and they will submit it again. It is unanimous that the Message IS posted but, the ERROR comes us saying that it isn't. I have directed members to click on the back button and then go back to the board that they were reading, but this has been going on since the birth of the board in mid July of this year.

Do you have a test account for us: I am not sure what you mean by a test account.If so, please have it ready in case a Support Team Member asks for it.

Changelog:
20060421 - Worded first question differently and added note about not PM'ing with the template.


The forum looks a lot like this one at phpBB.com

Let me know if you need more information to help me with this.
Kind Regards,
GypsyOwl
Last edited by GypsyOwl22 on Wed Oct 04, 2006 2:49 pm, edited 1 time in total.

User avatar
flashweb
Registered User
Posts: 309
Joined: Sun Apr 20, 2003 4:15 pm
Location: India
Contact:

Post by flashweb » Tue Oct 03, 2006 7:50 pm

Internal Server Error is general error message. You need to check your servers error log file to find exact reason for the error.

GypsyOwl22
Registered User
Posts: 15
Joined: Wed Sep 27, 2006 8:27 pm

Post by GypsyOwl22 » Tue Oct 03, 2006 7:57 pm

Thanks,
I'll go find that file and check it.

GypsyOwl22
Registered User
Posts: 15
Joined: Wed Sep 27, 2006 8:27 pm

Post by GypsyOwl22 » Tue Oct 03, 2006 8:06 pm

OK

Logs are not available right away.

the message (server side) says

Apache error logs are disabled by default. You can enable error logs for a twenty-four hour period, during which time the logs are available through the CGI Admin panel. After the time period elapses, the error log is cleared.

So I have enabled the log and will check for reports in the morning. If it isn't clear what the problem is,
May I post here as an addendum to this topic for help with it?

Thank You,
GypsyOwl

GypsyOwl22
Registered User
Posts: 15
Joined: Wed Sep 27, 2006 8:27 pm

Post by GypsyOwl22 » Wed Oct 04, 2006 2:26 pm

I have retrieved an error log this morning.

There are two primary error log messages

they are similar.
If you need the whole path, I would prefer not to post it on the forum.

The message says File does not exist

one of the files is tri.gif and the other is tridown.gif

Does that give a clue about the problem?



In addition to this information I am confused about the PHP Version as it seems that I have 4.3.11 AND 5.1.4 enabled but, I can not tell whichone is associated with the forum that is having the problem. I am running mulitple forums (all separate databases) on my hosting account. The problem with this forum began before the other forums were installed.

thank you again for your assistance,
GypsyOwl

ellengorden
Registered User
Posts: 10
Joined: Mon Oct 02, 2006 7:17 pm

Post by ellengorden » Wed Oct 04, 2006 4:20 pm


espicom
Registered User
Posts: 17905
Joined: Wed Dec 22, 2004 1:14 am
Location: Woodstock, IL

Post by espicom » Wed Oct 04, 2006 6:56 pm

Searching for "godaddy" and "500" here will get you a lot of hits, particularly with email involved. You have to make specific changes to the system for Godaddy, because of their configuration of PHP.
Jeff
Fixing 1016/1030/1034 Errors | (obsolete link) | MySQL 4.1/5.x Client Error | phpBBv2 Logo in ACP
Support requests via PM are ignored!
"To be fully alive is to feel that everything is possible." - Eric Hoffer

GypsyOwl22
Registered User
Posts: 15
Joined: Wed Sep 27, 2006 8:27 pm

Post by GypsyOwl22 » Thu Oct 05, 2006 4:39 pm

espicom wrote: Searching for "godaddy" and "500" here will get you a lot of hits, particularly with email involved. You have to make specific changes to the system for Godaddy, because of their configuration of PHP.


yes Thank You. A lot of hits.
I will comb through them some more. so far no answers about my problem. Just a lot more problems. (sounds like godaddy server overload is going to be the final answer.... might need to just live with it)

Thank you for your time, I will post if I find a solution.

Locked

Return to “2.0.x Support Forum”