Critical Error - HELP!

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
tina1234
Registered User
Posts: 24
Joined: Fri Jan 20, 2006 8:12 pm
Location: uk

Critical Error - HELP!

Post by tina1234 »

Your phpBB board URL: http://fingerflipinc.com/forum/
Template(s) used: Subsilver and blueice
Any and all MODs: quick reply, delete multiple posts and post increcment
Version of phpBB: 2.0.13 (I think!)
Version of PHP: phpMyAdmin 2.7.0-pl2 (again I think!)
Host: Dot5hosting
Did someone install this for you/who: It's not my forum but I help run it.
Is this an upgrade/from what to what: no
Is this a conversion/from what to what: no
State the nature of your problem: When trying to access the forum I get this appearing:
Warning: mysql_connect(): Access denied for user: 'fingerfl_p_bb1@localhost' (Using password: YES) in /home/fingerfl/public_html/forum/db/mysql4.php on line 48

Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /home/fingerfl/public_html/forum/db/mysql4.php on line 330

Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /home/fingerfl/public_html/forum/db/mysql4.php on line 331
phpBB : Critical Error

Could not connect to the database


Do you have a test account for us: no


If anyone can tell me if there is anything I can do to make the forum appear again it would be greatly appreciated.
Thanks
Tina

UberSkilled.com
Registered User
Posts: 156
Joined: Mon Jan 31, 2005 3:04 am
Contact:

Post by UberSkilled.com »

As you don't own the forum, you might not be able to do anything.


Looks like either the username or password in config.php is wrong though.


Double check their right. If you're positive they are, try creating a new user/pass WITH access to the phpBB database and changing the config.php variables to that. If that still doesn't work, contact your host.



/Whitey

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69556
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Post by KevC »

If one of the owners/admins didn't do anything to make it happen it could be that the hosts are running some maintenance on the database servers. They should contact them first.

Also, if it really is 2.0.13, they should update asap. They're 8 versions out of date and can easily be hacked.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

Locked

Return to “2.0.x Support Forum”