Mass e-mail problems

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
X Rated
Registered User
Posts: 5
Joined: Tue Oct 24, 2006 2:00 pm

Mass e-mail problems

Post by X Rated » Wed Oct 25, 2006 6:33 am

Hi

When i send out mass e-mails to my forum users it does not get delivered, What could be wrong?

Please assist

Thx

X Rated
Registered User
Posts: 5
Joined: Tue Oct 24, 2006 2:00 pm

Post by X Rated » Wed Oct 25, 2006 7:27 am

Help Help Help

stuie
Registered User
Posts: 4
Joined: Tue May 30, 2006 12:04 pm
Location: Australia
Contact:

Post by stuie » Wed Oct 25, 2006 8:54 am

I'm having the same problem at the moment, it was working OK a few weeks ago.
I'm not using the SMTP function, just local server. I've sent an email from the server (using the service providers web-mail program) and it got through OK, but nothing that the forum should automatically send is being sent. So it's at the php end I'm sure.

I've tried doing a search for other posts on this topic but the search function here doesn't seem to be working ATM.

X Rated
Registered User
Posts: 5
Joined: Tue Oct 24, 2006 2:00 pm

Post by X Rated » Wed Oct 25, 2006 9:14 am

Thx, it was working fine aswell but now it does not work

Mods, Admin pls assist

aberto24horas.com
Registered User
Posts: 11
Joined: Fri Sep 29, 2006 3:25 pm

Post by aberto24horas.com » Wed Oct 25, 2006 12:43 pm

I have the same problem....

It says "to manny receipients"... I only have 280
I narrow down the list to 50 and I get the same message....


Please help

aberto24horas.com
Registered User
Posts: 11
Joined: Fri Sep 29, 2006 3:25 pm

Post by aberto24horas.com » Wed Oct 25, 2006 2:00 pm

Can anyone help.... Please.

X Rated
Registered User
Posts: 5
Joined: Tue Oct 24, 2006 2:00 pm

Post by X Rated » Wed Oct 25, 2006 2:04 pm

phpbb we need your help

X Rated
Registered User
Posts: 5
Joined: Tue Oct 24, 2006 2:00 pm

Post by X Rated » Thu Oct 26, 2006 7:59 am

how much longer before we get help or support??

ipood
Registered User
Posts: 31
Joined: Thu Oct 26, 2006 6:45 am

Post by ipood » Thu Oct 26, 2006 8:05 am

just w8...u have w8 for like what. 2 hours. it can take atleast a day k

Locked

Return to “2.0.x Support Forum”