Page 1 of 1

Unable to view user in admin

Posted: Fri Oct 27, 2006 8:01 am
by jmryanuk
I have a new user registered with the strange username |\|0r7}{€R|\|_<}{!&l

Sounds like a spam bot I know, but their profile seems to be legitamate.

Regardless I am unable to view this user in the admin control panel, this also means I cannot edit/delete this users profile.

When I enter the username in the management section it states "Sorry, but that user does not exist."
The user is still clearly listed in the memberlist, currently with no posts.
If I do a search on part of the username in "Find a username" section it finds the username but if I choose that username then it states again "Sorry, but that user does not exist."

Any ideas ? :?

Posted: Fri Oct 27, 2006 8:04 am
by karlsemple
rather than enter the username do a search and use a woldcar search so something like

|* or |\|* and see if the returns the user, if that does not work you might want to try this tool Admin Toolkit

Posted: Fri Oct 27, 2006 8:09 am
by jmryanuk
Yep as stated I can find the user after using a wildcard search ie ????*

But when I select that user it states "Sorry, but that user does not exist."
even though the member is listed in the member list and I can locate them using the search

Posted: Thu Nov 16, 2006 4:05 pm
by melissa fogg
this is the exact same problem that i am having. any new ideas on how to fix it? wildcard searches bring up their name, but not user info.

Posted: Thu Nov 16, 2006 5:51 pm
by jmryanuk
I have fixed this problem using the "Admin Toolkit" stated in the previous post.