Selecting Avatars

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Asbestos
Registered User
Posts: 26
Joined: Wed Nov 08, 2006 7:40 pm
Location: GA
Contact:

Selecting Avatars

Post by Asbestos »

I have uploaded an avatar pack into this directory: /public_html/forum/images/avatars/

The folder of images (avatars) is here: /public_html/forum/images/avatars/HaloAvatarPack2.0/

I can see the avatars in the SHOW GALLERY portion of my profile but after I select the avatar I want, it doesn't show up in my posts.

Any idea on what I did wrong?
Asbestos
Registered User
Posts: 26
Joined: Wed Nov 08, 2006 7:40 pm
Location: GA
Contact:

Post by Asbestos »

After selecting the avatar I want to use, I click "select avatar". The avatar shows up in my profile at the bottom. I go to one of my posts in my forum and I have nothing for an avatar.
Asbestos
Registered User
Posts: 26
Joined: Wed Nov 08, 2006 7:40 pm
Location: GA
Contact:

Post by Asbestos »

Perhaps I need to copy the avatar folder to another location also?
User avatar
Jim_UK
Former Team Member
Posts: 18478
Joined: Tue Oct 12, 2004 5:36 pm
Location: Darwen N.West UK

Post by Jim_UK »

We do have a 6 hour bump limit! This is not instant messaging.

A link to your board would prove useful.

Jim
The truth is out there.
Unfortunately they will not let you anywhere near it!
User avatar
Brf
Support Team Member
Support Team Member
Posts: 52105
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Post by Brf »

You have allowed gallery avatars in your board config?
His board is in his WWW tag I am assuming. His template seems to be OK.
User avatar
Jim_UK
Former Team Member
Posts: 18478
Joined: Tue Oct 12, 2004 5:36 pm
Location: Darwen N.West UK

Post by Jim_UK »

I would think so or it would not have been an option in his profile.

Jim
The truth is out there.
Unfortunately they will not let you anywhere near it!
Asbestos
Registered User
Posts: 26
Joined: Wed Nov 08, 2006 7:40 pm
Location: GA
Contact:

Post by Asbestos »

Sorry Jim! :(

www.thelocclan.com/forum

I have a "guest" account someone could use to check it out.
User avatar
Brf
Support Team Member
Support Team Member
Posts: 52105
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Post by Brf »

Jim_UK wrote: I would think so or it would not have been an option in his profile.

Jim


I wasnt so sure if an admin might not bypass those things... but he could have added it to his profile and then disabled it in config afterward or something.

I am not seeing any avatar in his Profile either.
Asbestos
Registered User
Posts: 26
Joined: Wed Nov 08, 2006 7:40 pm
Location: GA
Contact:

Post by Asbestos »

Now the avatars I uploaded are shown as X's in the avatar list in the avatar gallery.

Things keep getting weirder and weirder!
User avatar
Jim_UK
Former Team Member
Posts: 18478
Joined: Tue Oct 12, 2004 5:36 pm
Location: Darwen N.West UK

Post by Jim_UK »

Please check that the path in your configuration is images/avatars/gallery and not /images/avatars/gallery



Jim
The truth is out there.
Unfortunately they will not let you anywhere near it!
Asbestos
Registered User
Posts: 26
Joined: Wed Nov 08, 2006 7:40 pm
Location: GA
Contact:

Post by Asbestos »

This is my avatar storage path:

images/avatars

This is my avatar gallery path:

images/avatars/gallery
User avatar
Jim_UK
Former Team Member
Posts: 18478
Joined: Tue Oct 12, 2004 5:36 pm
Location: Darwen N.West UK

Post by Jim_UK »

Image

Well I can see that the images are there. Can I suggest an empty index.html file in that directory so that it can not be accessed.

Back in a moment.

Please confirm that you have permissions on the directory images/avatars set to 777

Jim
The truth is out there.
Unfortunately they will not let you anywhere near it!
User avatar
Jim_UK
Former Team Member
Posts: 18478
Joined: Tue Oct 12, 2004 5:36 pm
Location: Darwen N.West UK

Post by Jim_UK »

There is an error in your file viewtopic_body.tpl
<!-- BEGIN postrow -->
<tr>
<td width="160" align="left" valign="top" class="{postrow.ROW_CLASS}">
<p align="center"><span class="name"><a name="{postrow.U_POST_ID}"></a><b>{postrow.POSTER_NAME}</b></span><br /><span class="postdetails">{postrow.POSTER_RANK}<br />{postrow.RANK_IMAGE}{postrow.POSTER_AVATAR}<br /><br />{postrow.POSTER_JOINED}<br />{postrow.POSTER_POSTS}<br />{postrow.POSTER_FROM}<br />{postrow.POSTER_MEDAL_COUNT}<br /><!-- BEGIN medal -->
<table border="0" cellspacing="0" cellpadding="5">
<!-- BEGIN medal_row -->
<tr align="left" valign="middle">
<!-- BEGIN medal_col -->
<td><img src="{postrow.medal.medal_row.medal_col.MEDAL_IMAGE}" border="0" alt="{postrow.medal.medal_row.medal_col.MEDAL_NAME} {postrow.medal.medal_row.medal_col.MEDAL_COUNT}" title="{postrow.medal.medal_row.medal_col.MEDAL_NAME} {postrow.medal.medal_row.medal_col.MEDAL_COUNT}" {postrow.medal.medal_row.medal_col.MEDAL_WIDTH} {postrow.medal.medal_row.medal_col.MEDAL_HEIGHT} /></td>
<!-- END medal_col -->
</tr>
<!-- END medal_row -->


That in red that is a switch should be on it's own line.

Jim
The truth is out there.
Unfortunately they will not let you anywhere near it!
Asbestos
Registered User
Posts: 26
Joined: Wed Nov 08, 2006 7:40 pm
Location: GA
Contact:

Post by Asbestos »

Jim_UK wrote: Image

Well I can see that the images are there. Can I suggest an empty index.html file in that directory so that it can not be accessed.

Back in a moment.

Please confirm that you have permissions on the directory images/avatars set to 777

Jim


I have the permissions set to 777. Are you able to see the images in the avatar gallery? I cannot. They show up as the filenames with a red X.
User avatar
Jim_UK
Former Team Member
Posts: 18478
Joined: Tue Oct 12, 2004 5:36 pm
Location: Darwen N.West UK

Post by Jim_UK »

I have accessed them directly via the url of the images directory hence the need to put an empty index.html file in there.

Make the change shown above to the file viewtopic_body.tpl

Jim
The truth is out there.
Unfortunately they will not let you anywhere near it!
Locked

Return to “2.0.x Support Forum”