Cannot dysplay smilies

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
izee
Registered User
Posts: 3
Joined: Wed Jan 03, 2007 8:24 pm

Cannot dysplay smilies

Post by izee » Wed Jan 03, 2007 8:33 pm

Hi, i have a problem with smiles on my forum. The smiles don't displaying in any way, even in Smiles Editing Utility, i tried everything, but smiles cannot be displayed.. can somebody help please? Thanks in advance!

User avatar
Brf
Support Team Member
Support Team Member
Posts: 51875
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Post by Brf » Wed Jan 03, 2007 8:35 pm

Have you enabled smilies in your profile?

izee
Registered User
Posts: 3
Joined: Wed Jan 03, 2007 8:24 pm

Post by izee » Wed Jan 03, 2007 8:40 pm

hi Brf, yes i have enabled, but still smiles still not appear..

User avatar
Lumpy Burgertushie
Registered User
Posts: 66848
Joined: Mon May 02, 2005 3:11 am
Contact:

Post by Lumpy Burgertushie » Wed Jan 03, 2007 8:43 pm

how about a link and a user test account so we can see what is going on.

robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

If a tree falls in the forest and nobody is there, does it make a sound?

izee
Registered User
Posts: 3
Joined: Wed Jan 03, 2007 8:24 pm

Post by izee » Wed Jan 03, 2007 8:45 pm


User avatar
KevC
Support Team Member
Support Team Member
Posts: 69426
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Post by KevC » Wed Jan 03, 2007 8:46 pm

How about a link to the forum.

I'm wondering if either they aren't uploaded or the smilie folder isn't readable.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69426
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Post by KevC » Wed Jan 03, 2007 8:56 pm

The smilies aren't where it's expecting them to be.

http://forvx.eof-project.net/images/smi ... _arrow.gif
gives you

Not Found
The requested URL /images/smiles/icon_arrow.gif was not found on this server.

Check that the images/smiles folder has been uploaded.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

cybrid23
Former Team Member
Posts: 9877
Joined: Wed Jun 29, 2005 5:55 am
Location: Somewhere in the Midwest...
Contact:

Post by cybrid23 » Wed Jan 03, 2007 8:59 pm

Kevin may have a point.

Going to yoururl/images or yoururl/images/smilies results in a not found message.

Make sure everything got uploaded.
---Never leave home without a towel and your peril sensitive sunglasses.
---Do Not PM Me For Support. It will go unanswered.
Thanks.

Vals-Pals
Registered User
Posts: 17
Joined: Sat Jan 06, 2007 7:57 pm

Post by Vals-Pals » Sat Jan 06, 2007 9:25 pm

I have a similair problom. My smiles show up as words only, just text. I have tried multiple things to correct it. If I go here...

http://vals-pals.com/forum/images/smiles/icon_idea.gif

it shows up fine, but I can not get it to work here...

http://vals-pals.com/forum/index.php

I would be grateful for any help.

Brent

User avatar
A_Jelly_Doughnut
Former Team Member
Posts: 34457
Joined: Sat Jan 18, 2003 1:26 am
Location: Where the Rivers Run
Contact:

Post by A_Jelly_Doughnut » Sat Jan 06, 2007 9:39 pm

Vals-Pals, it looks like you have smilies disabled in Admin->Configuration, about the 7th or 8th setting down as I recall.
A Donut's Blog
"Bach's Prelude (Cello Suite No. 1) is driving Indiana country roads in Autumn" - Ann Kish

User avatar
spankme
Registered User
Posts: 39
Joined: Sun Nov 16, 2003 9:03 am
Contact:

Post by spankme » Sat Jan 06, 2007 9:51 pm

You need to set the smiles folder CHMOD settings to 777
that will fix it...

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69426
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Post by KevC » Sat Jan 06, 2007 9:56 pm

755 will do it.

I get permission denied when I try to look at a smilie image.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

Vals-Pals
Registered User
Posts: 17
Joined: Sat Jan 06, 2007 7:57 pm

Post by Vals-Pals » Sat Jan 06, 2007 10:31 pm

smiles are set to on (the original ones worked fine, I wanted to add more choices) I have the path set correctly (images/smiles).

spankme said to set thesmiles folder CHMOD settings to 777

excuse my ignorance, but where do I do that? Is it a setting, or do I need to modify the code? Or something else?

thank you for the effort so far.

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69426
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Post by KevC » Sat Jan 06, 2007 10:32 pm

Use your FTP application.
Right click the folder and look for CHMOD or attributes or permissions.

Set it to 755.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

Vals-Pals
Registered User
Posts: 17
Joined: Sat Jan 06, 2007 7:57 pm

Post by Vals-Pals » Sat Jan 06, 2007 10:36 pm

will do... I will let you know how it works!

Locked

Return to “2.0.x Support Forum”

cron