Signatures not permanently being attached

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
falafelboy
Registered User
Posts: 29
Joined: Fri Oct 06, 2006 10:36 pm
Location: canada
Contact:

Signatures not permanently being attached

Post by falafelboy »

Your phpBB board URL: http://vtutorial.com/forum
Template(s) used: Apollo
Any and all MODs: Revenue Share, XS Mod, Google Adsense in Topics, mod-seo_urls_v2
Do you use a port of phpBB: no
Version of phpBB: latest, 2.0.22
Version of PHP: 4.4.4
Which database server and version: MySql 4.1.21
Host: Koreru.com
Did someone install this for you/who: via cpanel and manually for mod's.
Is this an upgrade/from what to what: no
Is this a conversion/from what to what: no
Have you searched for your problem: yes
If so, what terms did you try: signature problem, sig problem
State the nature of your problem: When I click on 'post reply' to reply to a post in a thread, the 'Attach signature' does not stay ticked, even though it is set-up to do so via my profile and via the admin. This problem happens to all users. I am forced to manually tick the 'attach signature' box every time.
Do you have a test account for us: yes
If so, please have it ready in case a Support Team Member asks for it.

Locked

Return to “2.0.x Support Forum”