Page 1 of 1

Regarding flash and phpbb

Posted: Thu Feb 01, 2007 3:04 am
by Dj SiN
I've searched for the answer to this question, but can't seem to find it. goes: is there a particular reason that flash files do not show up on my phpbb? I've installed the music online hack, and while the music DOES play, there is no flash player...which I had assumed there would be. Also, when embedding a YouTube video, it shows up in the preview, but not after hitting "Submit." Any ideas what might be wrong?

Sorry if this is a ridiculous question, but I'm stumped.

Posted: Thu Feb 01, 2007 3:08 am
by atigrado
What a coincidence, I sign in just to inquire about the same issue.

I need to insert flash movies inside the messages we leave in the forum and also insert a Flash banner in the forum (top of each page).

How can we make the phpbb to recognize the codes to insert a flash?

I 've search in the forum, but you have millions of posts and its very hard to find the right one.

Thanks a lot for any help.

Posted: Thu Feb 01, 2007 4:57 am
by Dj SiN
Anyone? I'd really love to get that Music Online thing working properly, and maybe embed some videos.

Posted: Thu Feb 01, 2007 8:26 am
by Lumpy Burgertushie
for youtube, you need the youtube MOD.

for embedding flash, you need the flash MOD,

etc, etc

check the MOD section for these MODs.


Posted: Tue Feb 06, 2007 11:36 pm
by Dj SiN
I installed the flash mod...didn't change anything other than giving me an extra BBcode button, so I deleted it. I don't necessarily care about having the bbcode for embedding these files right now. I just want them to actually show up. here's what happens:

I choose the video that I want to use, and select the "embed video" code from youtube. I paste it into the reply box, like so:


then, I preview the post. The movie shows up and plays just as it's supposed to. So far, so good.


The problem arises when I hit submit. All that shows up in the post is HTML. Mind you, I have the board configured to allow HTML, and the "disable HTML in this post" option below the reply box unchecked.

Is this what the flash mod is supposed to fix?

Posted: Tue Feb 06, 2007 11:55 pm
by Dj SiN
nevermind, I figured it out. For anyone else who has this problem, all you need to do is go to "profile" and check "yes" on the "always allow html" option.

Posted: Wed Feb 14, 2007 7:20 am
by atigrado
I read this post. ... 24&start=0

and I made it work.

It's pretty easy.

Just read carefully all.

thanks freddie !!!