Page 1 of 1

No email activation is being sent to new users

Posted: Mon Feb 05, 2007 2:07 pm
by Alabaster
No email activation is being sent to new users....what do I do? I made a dummy account to cheak it and no email is sent

Any errors?

Posted: Mon Feb 05, 2007 3:15 pm
by silverfox_006
Are you getting any errors or does it say it successfully sent an email?

Same error?

Posted: Mon Feb 05, 2007 3:18 pm
by silverfox_006
are you getting this error thats in this post
http://www.phpbb.com/phpBB/viewtopic.ph ... highlight=

Re: Same error?

Posted: Mon Feb 05, 2007 3:49 pm
by benjammin
silverfox_006 wrote: are you getting this error thats in this post
http://www.phpbb.com/phpBB/viewtopic.ph ... highlight=


Hello

this is a problem for me i have had no luck setting up a smtp, if you have a thread link or some knowlage i am at a loss

benjammin

Posted: Mon Feb 05, 2007 4:09 pm
by espicom
Knowledge Base article on common emailer.php problems

Setting up mail is 100% dependent upon your host. Some block all mail traffic. Some go out of their way to make mail work smoothly. Most fall somewhere in between.

Dont give up.

Posted: Mon Feb 05, 2007 8:02 pm
by silverfox_006
benjammin are you having trouble with email.php and smtp.php. I also had the same problem but now it works flawlessly. My problem was that under server address you have to put the IP address of your server, if its your own computer then perferbably assign it a static address and insert that address there. Am using IIS 5.1 and it works fine. Post back if you still have problems.

Re: Dont give up.

Posted: Mon Feb 05, 2007 10:26 pm
by benjammin
silverfox_006 wrote: benjammin are you having trouble with email.php and smtp.php. I also had the same problem but now it works flawlessly. My problem was that under server address you have to put the IP address of your server, if its your own computer then perferbably assign it a static address and insert that address there. Am using IIS 5.1 and it works fine. Post back if you still have problems.


where do i set the IP, In the smtp or my mail program?

Ben

Posted: Tue Feb 06, 2007 1:16 am
by silverfox_006
Go to Administration Panel
Under General Admin go to Configuration
scroll down to EMAIL SETTINGS

Use SMTP Server for email select YES
SMTP Server Address put your ip address for example 192.168.0.10