How do i fix this error?

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
brettm133
Registered User
Posts: 50
Joined: Thu Sep 26, 2002 12:06 pm

How do i fix this error?

Post by brettm133 » Sun Nov 03, 2002 12:32 am

Code: Select all

Warning: Trying to raise a nonpositive value to a broken power in viewtopic.php on line 1322
how do i fix this? i get this whenever i view a topic. any ideas?

Questions
Registered User
Posts: 705
Joined: Mon Sep 30, 2002 11:06 pm
Location: Cyberspace Learning: PHP & MySQL
Contact:

Post by Questions » Sun Nov 03, 2002 12:49 am

in your phpBB2 package you downloaded find viewtopic.php and if NO MODS are installed upload that file to the correct file :D

that should do it...thanks

-Mike
I will Install MODs to your forum, or install a fresh phpBB 2.0.10 to your host for reasonable prices.
Contact me via AIM @: Gam LDub


(Please note: I use paypal as my money transaction, so before you contact me to do any work to your site, make sure you have one. Thank you.)

brettm133
Registered User
Posts: 50
Joined: Thu Sep 26, 2002 12:06 pm

Post by brettm133 » Sun Nov 03, 2002 12:50 am

but i have mods installed. what do i do then? do you need what it says on that line?

Questions
Registered User
Posts: 705
Joined: Mon Sep 30, 2002 11:06 pm
Location: Cyberspace Learning: PHP & MySQL
Contact:

Post by Questions » Sun Nov 03, 2002 12:55 am

yes you may, but if you have enough time to put the mods back in then you can just upload that one again...know what im saying?

-Mike
I will Install MODs to your forum, or install a fresh phpBB 2.0.10 to your host for reasonable prices.
Contact me via AIM @: Gam LDub


(Please note: I use paypal as my money transaction, so before you contact me to do any work to your site, make sure you have one. Thank you.)

brettm133
Registered User
Posts: 50
Joined: Thu Sep 26, 2002 12:06 pm

Post by brettm133 » Sun Nov 03, 2002 12:57 am

i have to many mods.. no i don't think i'll do that unless there is an easier way. but i do see what you are saying.

Questions
Registered User
Posts: 705
Joined: Mon Sep 30, 2002 11:06 pm
Location: Cyberspace Learning: PHP & MySQL
Contact:

Post by Questions » Sun Nov 03, 2002 1:00 am

ok ,

give me the link to your site, so maybe i can see whats going on! :wink:
I will Install MODs to your forum, or install a fresh phpBB 2.0.10 to your host for reasonable prices.
Contact me via AIM @: Gam LDub


(Please note: I use paypal as my money transaction, so before you contact me to do any work to your site, make sure you have one. Thank you.)

brettm133
Registered User
Posts: 50
Joined: Thu Sep 26, 2002 12:06 pm

Post by brettm133 » Sun Nov 03, 2002 1:03 am

http://all-xbox.cjb.net

it does it for some topics and it doesn't sometimes. it's weird. every now and then i see it.

Questions
Registered User
Posts: 705
Joined: Mon Sep 30, 2002 11:06 pm
Location: Cyberspace Learning: PHP & MySQL
Contact:

Post by Questions » Sun Nov 03, 2002 1:14 am

dont know...didnt see

but i have some questions for you

how did you get the links to turn different colors?
how did you get the money thing and h/p and the mp and the exp?

help me out on that man...lol

if you have AIM heres my name

MiDeViL iLLneSS
talk to meh about that man...thanks...
-Mike
I will Install MODs to your forum, or install a fresh phpBB 2.0.10 to your host for reasonable prices.
Contact me via AIM @: Gam LDub


(Please note: I use paypal as my money transaction, so before you contact me to do any work to your site, make sure you have one. Thank you.)

Locked

Return to “2.0.x Support Forum”