Problem with installing a mod

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
mocap69
Registered User
Posts: 25
Joined: Sat Aug 14, 2004 3:49 am
Location: LA, CA, USA
Contact:

Problem with installing a mod

Post by mocap69 » Wed Apr 11, 2007 4:46 pm

I am trying to install this hack on multiple forums I run and I am getting a
parse error on the very last line of the memberlist.php. How do I correct this issue? Here is the code I changed:
if ($userdata['user_level'] == ADMIN )
{
$sql = "SELECT username, user_id, user_viewemail, user_posts, user_regdate, user_from, user_website, user_email, user_icq, user_aim, user_yim, user_msnm, user_avatar, user_avatar_type, user_allowavatar
FROM " . USERS_TABLE . "
WHERE user_id <> " . ANONYMOUS . "
ORDER BY $order_by";
}
else
{
$sql = "SELECT username, user_id, user_viewemail, user_posts, user_regdate, user_from, user_website, user_email, user_icq, user_aim, user_yim, user_msnm, user_avatar, user_avatar_type, user_allowavatar
FROM " . USERS_TABLE . "
WHERE (user_id <> " . ANONYMOUS . ") And (user_active <> 0)
ORDER BY $order_by";
}
The line where I getting this error just has this on that line:
?>
Any help would be appreciated.
Talk to REAL NFL players on the LARGEST forum on the WEB!!
http://www.thefanseye.com

User avatar
zeroK
Former Team Member
Posts: 20964
Joined: Sun Jan 20, 2002 7:36 pm
Location: Klagenfurt / Austria
Contact:

Re: Problem with installing a mod

Post by zeroK » Wed Apr 11, 2007 5:11 pm

Sorry, but we don't support MODs here. Please contact the author of that MOD for support or ask in the respective topic in the MOD Database Releases forum :-)

Locked
Image My weblog | gamerslog.com | No support via PM or ICQ or email - If you don't know a term or a program mentioned in a post -> Google is your friend

Locked

Return to “2.0.x Support Forum”