Page 1 of 1

Problem with installing a mod

Posted: Wed Apr 11, 2007 4:46 pm
by mocap69
I am trying to install this hack on multiple forums I run and I am getting a
parse error on the very last line of the memberlist.php. How do I correct this issue? Here is the code I changed:
if ($userdata['user_level'] == ADMIN )
{
$sql = "SELECT username, user_id, user_viewemail, user_posts, user_regdate, user_from, user_website, user_email, user_icq, user_aim, user_yim, user_msnm, user_avatar, user_avatar_type, user_allowavatar
FROM " . USERS_TABLE . "
WHERE user_id <> " . ANONYMOUS . "
ORDER BY $order_by";
}
else
{
$sql = "SELECT username, user_id, user_viewemail, user_posts, user_regdate, user_from, user_website, user_email, user_icq, user_aim, user_yim, user_msnm, user_avatar, user_avatar_type, user_allowavatar
FROM " . USERS_TABLE . "
WHERE (user_id <> " . ANONYMOUS . ") And (user_active <> 0)
ORDER BY $order_by";
}
The line where I getting this error just has this on that line:
?>
Any help would be appreciated.

Re: Problem with installing a mod

Posted: Wed Apr 11, 2007 5:11 pm
by zeroK
Sorry, but we don't support MODs here. Please contact the author of that MOD for support or ask in the respective topic in the MOD Database Releases forum :-)

Locked