[solved]i cant edit my post !??

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
antisa33
Registered User
Posts: 21
Joined: Thu Jun 29, 2006 12:07 pm

[solved]i cant edit my post !??

Post by antisa33 »

OK i solved it !
i fogot to run the sql of democraty !

Hello

I have the 2.0.17 board on my localhost.

I have setup the ABQ mod antispam and the Democracy MOD but i dont know if this is the cause of my error.

Now when i want to edit my post, i can see this error message :
There is no such post. Please return and try again.
and i cant edit it !

What can i do ?
Thanks!
marcus.smith
Registered User
Posts: 916
Joined: Sun Oct 10, 2004 9:58 pm

Re: [solved]i cant edit my post !??

Post by marcus.smith »

Well done on solving your issue. Recommend you update to 2.0.22 also.. ;)
..: Ma®©uS™ :..
Image Mods: Contact Form | Hex BBCode | Login Name
Locked

Return to “2.0.x Support Forum”