Lost Link To Admin Panel

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
Furious Crawdad
Registered User
Posts: 2
Joined: Tue Sep 18, 2007 11:46 pm

Lost Link To Admin Panel

Post by Furious Crawdad » Tue Sep 18, 2007 11:53 pm

I seem to have created an error in the link to my admin panel, and have no idea how to restore it.

I wanted to move my forum from one domain to the other. So I backed up the database. Installed the forums on the new domain as a fresh install, then restored the database.

Everything else works, images links, threads etc, but the Go to Administration Panel results in a 404 error.

I would be extremely grateful if someone could give advice on how to remedy this. I've had a look through the guides and advice provided here, but can't seem to find what I need. Also I don't want to stumble on and make things worse :oops:

Thank you kindly for any advice.

FX
Registered User
Posts: 254
Joined: Thu Aug 01, 2002 9:29 pm
Location: France
Contact:

Re: Lost Link To Admin Panel

Post by FX » Wed Sep 19, 2007 12:46 am

Hi,

After the restoration on your new host, did you have update script_path and server_name in the phpbb_config table ?

cybrid23
Former Team Member
Posts: 9877
Joined: Wed Jun 29, 2005 5:55 am
Location: Somewhere in the Midwest...
Contact:

Re: Lost Link To Admin Panel

Post by cybrid23 » Wed Sep 19, 2007 1:37 am

---Never leave home without a towel and your peril sensitive sunglasses.
---Do Not PM Me For Support. It will go unanswered.
Thanks.

Furious Crawdad
Registered User
Posts: 2
Joined: Tue Sep 18, 2007 11:46 pm

Re: Lost Link To Admin Panel

Post by Furious Crawdad » Wed Sep 19, 2007 6:30 am

Thank you so much. And apologies,that I didn't find the information myself. I was clearly looking in the wrong place.

Kinds reagrds,
F.C.

Locked

Return to “2.0.x Support Forum”