probs with installation, plz help!

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
royal_assassin
Registered User
Posts: 6
Joined: Sat Nov 30, 2002 10:51 pm
Contact:

probs with installation, plz help!

Post by royal_assassin »

ok after the install.php comes this:

Fatal error: Call to a member function on a non-object in install.php on line 727

do you know what that means, i´ve no idea.

plz tell me what is wrong.
thanx a lot.
User avatar
Mr. Me
Registered User
Posts: 76
Joined: Tue Oct 22, 2002 5:39 pm
Location: Right here - phpBB
Contact:

Post by Mr. Me »

your host may be down...
Need any help with anything? Well I am offering help! :)

PM Me! Or... e-mail me! (ian@thegemzone.com) (I AM GOOD AT MODS NOW!)

Visit my Forum
User avatar
zeroK
Former Team Member
Posts: 20964
Joined: Sun Jan 20, 2002 7:36 pm
Location: Klagenfurt / Austria
Contact:

Post by zeroK »

what php version does you host use?
Image My weblog | gamerslog.com | No support via PM or ICQ or email - If you don't know a term or a program mentioned in a post -> Google is your friend
User avatar
ErDrRon
Registered User
Posts: 2156
Joined: Sat Jun 22, 2002 7:18 pm
Location: Colorado, USA
Contact:

Re: probs with installation, plz help!

Post by ErDrRon »

royal_assassin wrote: ok after the install.php comes this:

Fatal error: Call to a member function on a non-object in install.php on line 727

do you know what that means, i´ve no idea.

plz tell me what is wrong.
thanx a lot.


Are you sure you have PHP on your webserver?

Cheers!
Ron
:D
ErDrRon (Yes, I really am an ER Doc) ;-)

Author of the Admin Voting, Retroactive Signature and Edit Post Date MODs. [Unofficial MODs, of course]
Visit my phpBB Support Forum with over 90 installed MODs.
Get inexpensive yet great webhosting at PokedYou.com.
royal_assassin
Registered User
Posts: 6
Joined: Sat Nov 30, 2002 10:51 pm
Contact:

Post by royal_assassin »

yes i´m sure
it is:

PHP4u Version 2.2
Based on PHP-4.1.0

so don´t know what to do plz help
User avatar
zeroK
Former Team Member
Posts: 20964
Joined: Sun Jan 20, 2002 7:36 pm
Location: Klagenfurt / Austria
Contact:

Post by zeroK »

please try to reupload all the file.
Image My weblog | gamerslog.com | No support via PM or ICQ or email - If you don't know a term or a program mentioned in a post -> Google is your friend
User avatar
ErDrRon
Registered User
Posts: 2156
Joined: Sat Jun 22, 2002 7:18 pm
Location: Colorado, USA
Contact:

Post by ErDrRon »

royal_assassin wrote: yes i´m sure
it is:

PHP4u Version 2.2
Based on PHP-4.1.0

so don´t know what to do plz help


Ahhh... looks like Lycos strikes again! Make sure you have activated PHP4u and that you have a database available. I would agree with FTPing the phpBB files up again in toto and trying the installation again. Feel free to PM or email me if you need more direct help.

Cheers!
Ron
:D
ErDrRon (Yes, I really am an ER Doc) ;-)

Author of the Admin Voting, Retroactive Signature and Edit Post Date MODs. [Unofficial MODs, of course]
Visit my phpBB Support Forum with over 90 installed MODs.
Get inexpensive yet great webhosting at PokedYou.com.
Locked

Return to “2.0.x Support Forum”

cron