align pictures to the left on my overall_header

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
User avatar
steve8675537
Registered User
Posts: 215
Joined: Mon Mar 19, 2007 6:02 pm
Location: phpbb3 newbie

align pictures to the left on my overall_header

Post by steve8675537 »

i'm trying to align my pictures to the left, they keep going in the centre but i dont see anything which says centre. What code can i write and bracket around the pictures so they keep left.

cheers :)
User avatar
ric323
Former Team Member
Posts: 22910
Joined: Tue Feb 06, 2007 12:33 am
Location: Melbourne, Australia
Name: Ric
Contact:

Re: align pictures to the left on my overall_header

Post by ric323 »

Are you using subSilver still?
Just setting an align attribute into the <td> tag before the picture should do it.
The Knowledge Base contains solutions to many common problems!
How to fix "Doesn't have a default value" and "Incorrect string value: xxx for column 'post_text' " errors.
How to do a clean re-install of the latest phpBB3 version.
Problems with permissions? Read phpBB3 Permissions
User avatar
steve8675537
Registered User
Posts: 215
Joined: Mon Mar 19, 2007 6:02 pm
Location: phpbb3 newbie

Re: align pictures to the left on my overall_header

Post by steve8675537 »

nope its FIAPPLE BLUE ric
User avatar
ric323
Former Team Member
Posts: 22910
Joined: Tue Feb 06, 2007 12:33 am
Location: Melbourne, Australia
Name: Ric
Contact:

Re: align pictures to the left on my overall_header

Post by ric323 »

What's the address of your forum, so I can see what you have now?
The Knowledge Base contains solutions to many common problems!
How to fix "Doesn't have a default value" and "Incorrect string value: xxx for column 'post_text' " errors.
How to do a clean re-install of the latest phpBB3 version.
Problems with permissions? Read phpBB3 Permissions
User avatar
Lumpy Burgertushie
Registered User
Posts: 68470
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: align pictures to the left on my overall_header

Post by Lumpy Burgertushie »

also, just so you know for the future, in the code, centre will not work, it will have to be center.


robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.3 Styles by PlanetStyles.net

If nobody is in the forest, does a tree really fall?
User avatar
steve8675537
Registered User
Posts: 215
Joined: Mon Mar 19, 2007 6:02 pm
Location: phpbb3 newbie

Re: align pictures to the left on my overall_header

Post by steve8675537 »

http://www.totaledgepoker.com

the pictures i want aligned to the left are the ones in the blue box (resident pros) they are aligning from the centre if you get me, can i change that?
User avatar
Lumpy Burgertushie
Registered User
Posts: 68470
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: align pictures to the left on my overall_header

Post by Lumpy Burgertushie »

change this: ( notice I have added the align="center" tag to the tables and I have changed the top image from centre to center)


Code: Select all

<centre><a href="http://totaledgepoker.com"><img src="templates/fiappleblue/images/totaledgepokerthatsit.gif" border="0"></a></centre>

<a name="top" id="top"></a>
<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td width="100%"><table border="0" cellpadding="0" cellspacing="0">
to this:

Code: Select all

<center><a href="http://totaledgepoker.com"><img src="templates/fiappleblue/images/totaledgepokerthatsit.gif" border="0"></a></center>

<a name="top" id="top"></a>
<table width="100%" border="0" cellspacing="0" cellpadding="0" align="center">
<tr>
<td width="100%" align="center"><table border="0" cellpadding="0" cellspacing="0" align="center">
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.3 Styles by PlanetStyles.net

If nobody is in the forest, does a tree really fall?
Locked

Return to “2.0.x Support Forum”