Default Styles

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Get2sammyb
Registered User
Posts: 87
Joined: Mon Dec 16, 2002 5:36 pm
Location: Midlands
Contact:

Default Styles

Post by Get2sammyb » Mon Dec 23, 2002 2:06 pm

I have set up my new style and want to set it up as a default so that anyone who views the forum will see that style. On the styles setup page is says I have to go to General admin => configuration. I can't find this anywhere on my Admin panel! Help?
Image

User avatar
Daz
Registered User
Posts: 5236
Joined: Fri Dec 07, 2001 2:39 pm
Location: Yorkshire, UK

Post by Daz » Mon Dec 23, 2002 3:13 pm

Hi,

When you enter the Admin Panel look down the left side - third block down.
Please and Thank You works wonders...
I reserve the right to post illogical (and totally wrong) replies.
...It's the subtle perfection in attention to detail that makes your work rock the way it does - cdkrg
Think simple - it's not necessarily what you draw that matters, it's what you perceive - Daz

Note: ForumImages<dot>com is no longer anything to do with me.

Get2sammyb
Registered User
Posts: 87
Joined: Mon Dec 16, 2002 5:36 pm
Location: Midlands
Contact:

Post by Get2sammyb » Mon Dec 23, 2002 3:28 pm

Image

Errr I feel dumb but, were? That is a screen on my admin panel!
Image

User avatar
MSENYSZAK
Registered User
Posts: 178
Joined: Tue Jul 30, 2002 5:27 pm
Location: Perth, Scotland (AND PROUD :) )
Contact:

Post by MSENYSZAK » Mon Dec 23, 2002 3:35 pm

switch to subSilver and try and find "configuration" in general admin. Looks like its not on your subblack3D

Get2sammyb
Registered User
Posts: 87
Joined: Mon Dec 16, 2002 5:36 pm
Location: Midlands
Contact:

Post by Get2sammyb » Thu Dec 26, 2002 3:40 pm

Not their in Subsilver either. Now what?
Image

xtremegamer
Registered User
Posts: 141
Joined: Wed Aug 28, 2002 4:14 pm

Post by xtremegamer » Thu Dec 26, 2002 4:04 pm

Hmmmm it really should be in subsilver, i've done it a billion times with it. Can you post a pic of the subsilver admin bar?


-xtreme
Image

User avatar
Techie-Micheal
Security Consultant
Posts: 19511
Joined: Sun Oct 14, 2001 12:11 am
Location: In your servers

Post by Techie-Micheal » Thu Dec 26, 2002 4:11 pm

Looks like a file or two is missing. Since the admin panel is modular, it picks up files and adds them accordingly.
Proven Offensive Security Expertise. OSCP - GXPN

Get2sammyb
Registered User
Posts: 87
Joined: Mon Dec 16, 2002 5:36 pm
Location: Midlands
Contact:

Post by Get2sammyb » Thu Dec 26, 2002 6:28 pm

I can't upload at the moment as I just got my new PC and haven't got around to setting up the FTP program yet. I can tell you that there is no configuration link though. What do you reccomend I do?
Image

User avatar
Techie-Micheal
Security Consultant
Posts: 19511
Joined: Sun Oct 14, 2001 12:11 am
Location: In your servers

Post by Techie-Micheal » Thu Dec 26, 2002 6:47 pm

There is always command line ftp. ;) :P Reupload the admin folder making sure everything is in ASCII.
Proven Offensive Security Expertise. OSCP - GXPN

Get2sammyb
Registered User
Posts: 87
Joined: Mon Dec 16, 2002 5:36 pm
Location: Midlands
Contact:

Post by Get2sammyb » Thu Dec 26, 2002 8:24 pm

By just uploading the admin folder into the admin folder (on my server) my forum won't be damaged will it?
Image

User avatar
Techie-Micheal
Security Consultant
Posts: 19511
Joined: Sun Oct 14, 2001 12:11 am
Location: In your servers

Post by Techie-Micheal » Thu Dec 26, 2002 8:35 pm

No.
Proven Offensive Security Expertise. OSCP - GXPN

Get2sammyb
Registered User
Posts: 87
Joined: Mon Dec 16, 2002 5:36 pm
Location: Midlands
Contact:

Post by Get2sammyb » Thu Jan 02, 2003 5:20 pm

I did that. Still no configuration link.
Image

User avatar
Techie-Micheal
Security Consultant
Posts: 19511
Joined: Sun Oct 14, 2001 12:11 am
Location: In your servers

Post by Techie-Micheal » Thu Jan 02, 2003 5:24 pm

Reupload the template files in ASCII.
Proven Offensive Security Expertise. OSCP - GXPN

Get2sammyb
Registered User
Posts: 87
Joined: Mon Dec 16, 2002 5:36 pm
Location: Midlands
Contact:

Post by Get2sammyb » Thu Jan 02, 2003 5:48 pm

Nope nothing... grrr anything else I can try.
Image

User avatar
Techie-Micheal
Security Consultant
Posts: 19511
Joined: Sun Oct 14, 2001 12:11 am
Location: In your servers

Post by Techie-Micheal » Thu Jan 02, 2003 6:08 pm

What is the url to your board?
Proven Offensive Security Expertise. OSCP - GXPN

Locked

Return to “2.0.x Support Forum”