Link only viewable by admin

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
Syko BA
Registered User
Posts: 321
Joined: Sun Aug 04, 2002 10:53 am

Link only viewable by admin

Post by Syko BA » Wed Jan 01, 2003 4:55 pm

I am wanting to put a link to a page on my forum that is only viewable by an admin, can this be done?

Thanks
Please and thank you work wonders .....
but if used too regular become annoying

Image

Syko BA
Registered User
Posts: 321
Joined: Sun Aug 04, 2002 10:53 am

Post by Syko BA » Wed Jan 01, 2003 9:38 pm

Can anyone help with this please ?
Please and thank you work wonders .....
but if used too regular become annoying

Image

User avatar
Johan-Tayn
Registered User
Posts: 92
Joined: Thu Oct 17, 2002 10:41 pm
Location: the last place you saw me...
Contact:

Post by Johan-Tayn » Wed Jan 01, 2003 11:22 pm

do you mean a forum that can only be seen by admin? simply mess with the permissions... IM me if you have any questions... :wink:
http://www.third-core.org
2004 Election Debates and the HowWouldTheyVote videos.

Syko BA
Registered User
Posts: 321
Joined: Sun Aug 04, 2002 10:53 am

Post by Syko BA » Wed Jan 01, 2003 11:29 pm

No, I just want to put a link in my header that is only veiwable to an Admin.
Please and thank you work wonders .....
but if used too regular become annoying

Image

ZoliveR
Former Team Member
Posts: 11899
Joined: Sun Jul 14, 2002 7:36 pm
Location: floating in the light, never forgotten

Post by ZoliveR » Thu Jan 02, 2003 8:31 pm

<!-- BEGIN switch_user_admin -->
... what you want
<!-- END switch_user_admin -->

(keep the alignement, "<!-- BEGIN switch_user_admin --> ... <!-- END switch_user_admin -->" don't work )
No more Team Chocolate Member. I decided to leave, it's my choice. Thanks to all for all these years.
I'm always near if you need news of me. But no more support is given (private notification disabled)

Syko BA
Registered User
Posts: 321
Joined: Sun Aug 04, 2002 10:53 am

Post by Syko BA » Thu Jan 02, 2003 10:54 pm

ZoliveR wrote: <!-- BEGIN switch_user_admin -->
... what you want
<!-- END switch_user_admin -->

(keep the alignement, "<!-- BEGIN switch_user_admin --> ... <!-- END switch_user_admin -->" don't work )


Sorry not sure what you mean here :oops:
Please and thank you work wonders .....
but if used too regular become annoying

Image

FX
Registered User
Posts: 254
Joined: Thu Aug 01, 2002 9:29 pm
Location: France
Contact:

Post by FX » Thu Jan 02, 2003 10:57 pm

put this code in a .tpl files

Syko BA
Registered User
Posts: 321
Joined: Sun Aug 04, 2002 10:53 am

Post by Syko BA » Fri Jan 03, 2003 12:13 pm

This code is in the overall_header.tpl but the link is still not visible.
Please and thank you work wonders .....
but if used too regular become annoying

Image

Syko BA
Registered User
Posts: 321
Joined: Sun Aug 04, 2002 10:53 am

Post by Syko BA » Fri Jan 03, 2003 10:49 pm

Sorry to keep pestering, but I cannot get this to work.

I want to place a link in my overall_header.tpl that is only viewable by an admin.
Do I need to configure any other files other than the tpl file ?

Thanks
Please and thank you work wonders .....
but if used too regular become annoying

Image

Locked

Return to “2.0.x Support Forum”