Page 1 of 1

Poll Image Missing

Posted: Fri Dec 28, 2007 4:52 am
by kenerly
Notice in the image, the center of the poll image is missing.

Image

It is voting_bar.gif It is loaded on the site but not showing up. Where should I start to look to correct this problem?

The end cap images are there.

Re: Poll Image Missing

Posted: Fri Dec 28, 2007 9:32 am
by hc2995
thats odd, it might be a local problem (your browser not showing the image)

can we have the link to that post?


--hc2995

Re: Poll Image Missing

Posted: Fri Dec 28, 2007 4:19 pm
by kenerly

Re: Poll Image Missing

Posted: Fri Dec 28, 2007 4:24 pm
by KevC
Make sure this image is on the server
templates/forum_2936/images/voting_bar.gif

Re: Poll Image Missing

Posted: Fri Dec 28, 2007 4:43 pm
by kenerly
It's there.

http://www.christiangamers.net/forum/te ... ng_bar.gif

Have to click select all from your browser to see it, cause of white background.

Re: Poll Image Missing

Posted: Fri Dec 28, 2007 4:53 pm
by KevC
The end pieces of the poll bar have a dark outline and that doesn't. I'm wondering if it's the right gif file. It's not displaying for some reason. It's not immediately easy to tell because you've disabled right click (something which is extremely easy to get around to take images) but which hinders you finding out info about a file if it's not displaying ;)

Try uploading a fresh version of it.

Re: Poll Image Missing

Posted: Fri Dec 28, 2007 6:36 pm
by kenerly
Thanks, I redid the images and you can see them now.