Page 1 of 1

Enable HTML by default

Posted: Sat Jan 11, 2003 6:38 pm
by spacefem
In posting, there's a checkbox to "Disable HTML" and it's checked by default. How can I make it unchecked by default, like the other boxes?

Posted: Sat Jan 11, 2003 6:59 pm
by Balint
Hi!

Go to your Administration Panel and choose "Configuration". There you find an option "Enable HTML". Set it to "Yes" and the checkbox in postings is gone. However, be careful which tags you allow...

Regards,
Bálint

Posted: Sat Jan 11, 2003 8:17 pm
by spacefem
I already set it to "yes", that's what got the checkbox there in the first place.

I just don't understand why the box is always checked :(