Restoring database with phpmyadmin problem

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
t0m|ta
Registered User
Posts: 49
Joined: Thu Apr 18, 2002 11:05 am
Location: Spain
Contact:

Restoring database with phpmyadmin problem

Post by t0m|ta »

Hello,

I supose this has been asked a lot, I've done some searches but I get 200 results which dont give me an answer so if this is already solved, please excuse me and give me a link :-)

I had problems upgrading, so I decided to start which a fresh 2.04 installation and restore the old database

It was too big so I began restoring table by table and all went well till I got to "search_wordlist", which is 6MB on its own and I can't restore it

I dont have remote access to my database and have to use phpmyadmin, I tried with a direct sql and it dies. I tried loading a text file and it dies also.

So I tried spliting the "inserts" in groups but, as it has an auto_increment the second group fails, as some value has been already entered. ¿anyone can give me a clue?

Thanks :-)
t0m|ta
--
User avatar
primedomain
Former Team Member
Posts: 25944
Joined: Sat Dec 15, 2001 10:23 am

Post by primedomain »

you could try to rebuild the search tables:
http://www.phpbb.com/phpBB/viewtopic.ph ... rch#226805
t0m|ta
Registered User
Posts: 49
Joined: Thu Apr 18, 2002 11:05 am
Location: Spain
Contact:

Post by t0m|ta »

Thanks, I'll take a look at that :-)
t0m|ta
--
Locked

Return to “2.0.x Support Forum”