Page 1 of 1

Restoring database with phpmyadmin problem

Posted: Thu Jan 23, 2003 9:01 am
by t0m|ta
Hello,

I supose this has been asked a lot, I've done some searches but I get 200 results which dont give me an answer so if this is already solved, please excuse me and give me a link :-)

I had problems upgrading, so I decided to start which a fresh 2.04 installation and restore the old database

It was too big so I began restoring table by table and all went well till I got to "search_wordlist", which is 6MB on its own and I can't restore it

I dont have remote access to my database and have to use phpmyadmin, I tried with a direct sql and it dies. I tried loading a text file and it dies also.

So I tried spliting the "inserts" in groups but, as it has an auto_increment the second group fails, as some value has been already entered. ┬┐anyone can give me a clue?

Thanks :-)

Posted: Thu Jan 23, 2003 2:59 pm
by primedomain
you could try to rebuild the search tables:
http://www.phpbb.com/phpBB/viewtopic.ph ... rch#226805

Posted: Thu Jan 23, 2003 3:33 pm
by t0m|ta
Thanks, I'll take a look at that :-)