notification email

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
dimmer77
Registered User
Posts: 13
Joined: Tue Oct 29, 2002 7:40 pm
Contact:

notification email

Post by dimmer77 »

here's my problem... i have my forum installed to the physical location of www.pollutionlake.com/forum/ but it can also be accessed at forum.pollutionlake.com

i want users to use the forum.pollutionlake.com one, and that is also what i have entered as the cookie domain in my forum configuration.

i'm finding that when the forum sends out topic notification emails, it sends me to www.pollutionlake.com/forum/ which doesn't allow me to log in properly (i'm guessing because of the cookie domain setting).

how would i get it to send the URL i want in the notification emails?
dimmer77
Registered User
Posts: 13
Joined: Tue Oct 29, 2002 7:40 pm
Contact:

hmm

Post by dimmer77 »

maybe i can't?
GE Hosting.com
Registered User
Posts: 77
Joined: Tue Apr 16, 2002 4:43 am
Location: Canada
Contact:

Post by GE Hosting.com »

Your Board Configuration needs a change.

In the admin Panel, Click Configuration, Its under General Admin.
Look for "Script path", Change it to reflect your SubDomain Rather then your reg. Domain.
Chris Gaube
Hosting . GE Hosting.com . Sales@GEHosting.com
Solutions . GE Solutions.net . Sales@GESolutions.net

- Internet Solutions That Can Be Tailored To Your Needs
dimmer77
Registered User
Posts: 13
Joined: Tue Oct 29, 2002 7:40 pm
Contact:

nope

Post by dimmer77 »

i think i've solved it.. your solution only half worked...

my script path was originally "/forum/"
i changed it to forum.pollutionlake.com, and tested it by having a private message sent to me. i got a notification email, and this is the url it pointed me at:

http://www.pollutionlake.com/forum.poll ... lder=inbox

tried typing in http://forum.pollutionlake.com and the email points me to:

http://www.pollutionlake.com/http://for ... lder=inbox

i took a wild guess and changed the domain name setting to "forum.pollutionlake.com" and then changed the script path to "/". the email is now pointing to the proper place.

i'm assuming the change won't mess anything else up...

thanks.
GE Hosting.com
Registered User
Posts: 77
Joined: Tue Apr 16, 2002 4:43 am
Location: Canada
Contact:

Post by GE Hosting.com »

Lol...

I guess I was only half thinking :lol:

Good to here it works...
Chris Gaube
Hosting . GE Hosting.com . Sales@GEHosting.com
Solutions . GE Solutions.net . Sales@GESolutions.net

- Internet Solutions That Can Be Tailored To Your Needs
Locked

Return to “2.0.x Support Forum”