ALL my topics have VBS-Malware-Gen worm help

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
darakhshan
Registered User
Posts: 794
Joined: Fri Apr 30, 2004 7:18 pm

ALL my topics have VBS-Malware-Gen worm help

Post by darakhshan »

This morning

I came to my forum and every topic I click my anti virus program (Avast) want me that there
is vbs-malware-Gen worm in that topic

I have disabled the forum

please help
Last edited by ric323 on Fri Jan 25, 2008 8:57 am, edited 1 time in total.
Reason: Topic icon changed
quick5pnt0
Registered User
Posts: 1083
Joined: Sun May 16, 2004 1:16 am
Contact:

Re: ALL my topics have VBS-Malware-Gen worm help

Post by quick5pnt0 »

Same thing is happening here. Any ideas? My forum is religiously updated.
testbunny2
Registered User
Posts: 27
Joined: Thu Jul 19, 2007 8:53 am
Location: Sweden

Re: ALL my topics have VBS-Malware-Gen worm help

Post by testbunny2 »

Same thing for one of my members.. Is this some sort of new virus, or is it just an update for Avast that got a little too sensitive perhaps?
quick5pnt0
Registered User
Posts: 1083
Joined: Sun May 16, 2004 1:16 am
Contact:

Re: ALL my topics have VBS-Malware-Gen worm help

Post by quick5pnt0 »

I did a little research and it looks like many people are having this same problem. I started occurring after an update to Avast. More than likely a false positive due to an error in the latest Avast definitions update.

http://forum.avast.com/index.php?topic=32895.0

In this post an Avast Administrator says it's it's an obvious false alarm and that they'll be fixing it.
http://forum.avast.com/index.php?topic=32894.0
quick5pnt0
Registered User
Posts: 1083
Joined: Sun May 16, 2004 1:16 am
Contact:

Re: ALL my topics have VBS-Malware-Gen worm help

Post by quick5pnt0 »

Looks like Avast fixed the problem. If you are still have this problem update your virus definitions.

Thanks to Avast for getting this fixed so quickly. If this was some of the (to remain unnamed) big virus scanner companies we would be waiting weeks.
Locked

Return to “2.0.x Support Forum”