Okay, serious problem.

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
Antony
Registered User
Posts: 529
Joined: Wed Feb 12, 2003 9:06 am

Okay, serious problem.

Post by Antony »

My users cannot use bbcode or smilies or html although all are enabled.

Admin on the other hand is able to use these codes.

The tags just show as whatever you typed in.

I have the folllowing hacks/mods installed.

Keep 'em moving.
Portal.
Search forum.
Edit post date.
Shop.
Bank point system add-on.
Points system.
Album.
Generation time.
Images and url's in signatures and posts control.
Moderator ban panel.
Assign to group on register.
Last post time in memberlist.
Calender.
Dates for humans.
Previous and Next topic buttons.
Gender hack.
Last post on index.
Anti-Robotic register flooder.
Advance /me and /you filter.
Add this topic to bookmarks.
Email this topic to a friend.
Printable version.
Restrict memberlist and usergroups access.
Admin html.
Private message on register.
Statistics hack.
Missing remote avatar detection.
Number of posts since previous visit.
Removed COPPA registration.
Type quietly.
Chat.
Glow and shadow.
FrEaK & l33t.
Advanced Quick reply hack.
Report post hack.
Global Announce.

Please can someone help, the forum url is http://tmwstw.slackslash.net/forum
-PhRoZeN
I am too lazy to register

Post by -PhRoZeN »

With all those hacks installed it would be hard to identify what is causing it most likely its a hack. Your probable going to need to do a new installation of phpBB and make sure you know what you are doing next time you install mods.
Antony
Registered User
Posts: 529
Joined: Wed Feb 12, 2003 9:06 am

Post by Antony »

I do know what I'm doing.

I can write php.

The only problem is I need a little help with this error.
-PhRoZeN
I am too lazy to register

Post by -PhRoZeN »

Sorry, we cannot help you, this is not the place for support for mods. If its a mod causing it (which is most likely) you need to go post in one of the mods forums, sorry.
Antony
Registered User
Posts: 529
Joined: Wed Feb 12, 2003 9:06 am

Post by Antony »

Thanks, Acid is helping me with it over on phpBBHacks.com.

Thanks for you help anyway.
Locked

Return to “2.0.x Support Forum”