in-line banner ads - NOT WORKING

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
SteeLx
Registered User
Posts: 97
Joined: Mon Mar 19, 2007 10:18 am

in-line banner ads - NOT WORKING

Post by SteeLx »

I have installed "in-line banner ads" MOD on my phpBB 2.0.23 Forum.

I did everything correct, but there is nothing showing in Topics, everything is as Normal.

Only change i can see is in ADMIN Panel. a new Table

Code: Select all

Ad Management
Ad Code
Inline Ad Config
Image

but when i add my Adbrite Code in it nothing shows up in posts.

PLEASE HELP ME.

[The extension zip has been deactivated and can no longer be displayed.]

User avatar
ric323
Former Team Member
Posts: 22910
Joined: Tue Feb 06, 2007 12:33 am
Location: Melbourne, Australia
Name: Ric
Contact:

Re: in-line banner ads - NOT WORKING

Post by ric323 »

The 2.0.x Support Forum description wrote:Get help with installation and running phpBB 2.0.x here. Please do not post bug reports, feature requests or MOD-related questions here.
Please ask for any support for a MOD from where you downloaded that MOD.
If it was from the phpbb.com MOD database, then the release topic for that MOD is where to ask.
If from elsewhere, then please ask there.
The Knowledge Base contains solutions to many common problems!
How to fix "Doesn't have a default value" and "Incorrect string value: xxx for column 'post_text' " errors.
How to do a clean re-install of the latest phpBB3 version.
Problems with permissions? Read phpBB3 Permissions
Locked

Return to “2.0.x Support Forum”