Page 1 of 1

Can't change default language

Posted: Sun Mar 02, 2008 12:25 pm
by zoffmann
Hi,

I have installed serbian translation.

In administration panel I can choose Serbian and I click "submit". But system doesn't change to serbian, it still uses english as default language.

In the other words nothing happens after I have chosen serbian language and clicked "submit".

Is there any solution to this isssue?

thanks in advance
zoff

Re: Can't change default language

Posted: Sun Mar 02, 2008 6:17 pm
by zoffmann
I am running phpbb version 2.0.18, but the serbian language pack is the latest version.

Could it be version conflict?

(I have installed phpbb 2.0.23 and the latest version of serbian languge pack on my home computer, and everything works perfectly)

Re: Can't change default language

Posted: Sun Mar 02, 2008 10:26 pm
by ric323
zoffmann wrote:Hi,

I have installed serbian translation.

In administration panel I can choose Serbian and I click "submit". But system doesn't change to serbian, it still uses english as default language.

In the other words nothing happens after I have chosen serbian language and clicked "submit".

Is there any solution to this isssue?

thanks in advance
zoff
It sounds like you are just changing the default language for guests.
You need to change it in your own profile if you want to change the language that YOU see.

Re: Can't change default language

Posted: Mon Mar 03, 2008 2:43 pm
by zoffmann
The purpose is that when someone (even guests) visits forum then the forum appears in serbian language.

I am changing in admin panel to serbian, but the system changes back to english - in version 2.0.18 (on Yahoo!)

but if I use version 2.0.23 on my system everything works fine. ( I have tried the same thing at the another provider and it works)
serbian appears for guests and I think that the first language option is serbian when new users create a new account Even registration form is in serbian.

I'll try to update to 2.0.23 on yahoo! and see what's happening.

I just want to eliminate that is version conflict.

Re: Can't change default language

Posted: Mon Mar 03, 2008 5:30 pm
by Vic D'Elfant
Moved to support.

Re: Can't change default language [solved]

Posted: Thu Mar 06, 2008 9:13 am
by zoffmann
Now I have installed version 2.0.23 on Yahoo!
serbian language works

:D