subSilver now available!

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Jante
Registered User
Posts: 27
Joined: Tue Sep 25, 2001 4:59 pm
Location: .no
Contact:

Post by Jante » Tue Sep 25, 2001 6:16 pm

*does his happy-dance*

I cant wait!! :D

Kanuck
Former Team Member
Posts: 2791
Joined: Thu Jul 05, 2001 9:33 pm
Location: Toronto, Ontario

Post by Kanuck » Tue Sep 25, 2001 9:09 pm

Sub, you ought to get rid of the "line-height: 100%;" in the CSS for posts... when the size is increased or decreased, it throws off line spacing. Large text bleeds into other lines, small text is spaced out (like my sig, that's how I noticed the prob :))

----------
Never mind, it got fixed within five seconds, heh :)
Kanuck
Former phpBB.com team member

Bananeweizen
Registered User
Posts: 46
Joined: Tue Sep 25, 2001 9:42 pm

Smilies at cursor

Post by Bananeweizen » Tue Sep 25, 2001 9:47 pm

subBlue wrote:
2) Unfortunately you can't insert smilies at the cursor position unless you have something selected.


This doesn't hold true for the Internet Explorer. But browser specific code and behaviour might be really ugly for a bulletin board.

Ciao, Michael.

Bananeweizen
Registered User
Posts: 46
Joined: Tue Sep 25, 2001 9:42 pm

Smilies at cursor

Post by Bananeweizen » Tue Sep 25, 2001 9:50 pm

subBlue wrote:
2) Unfortunately you can't insert smilies at the cursor position unless you have something selected.


This doesn't hold true for the Internet Explorer. But browser specific code and behaviour might be really ugly for a bulletin board.

Ciao, Michael.

Kanuck
Former Team Member
Posts: 2791
Joined: Thu Jul 05, 2001 9:33 pm
Location: Toronto, Ontario

Post by Kanuck » Tue Sep 25, 2001 10:11 pm

Image

Quick fix, in the CSS, change TD.icqback to:

Code: Select all

TD.icqback   {background-image: url(templates/subSilver/images/icon_icq_add.gif); background-repeat: 50% 50% no-repeat;}
Oops, never mind... I see the height and width tags were the only fix it needed :)
Kanuck
Former phpBB.com team member

User avatar
subBlue
Former Team Member
Posts: 352
Joined: Thu Jul 26, 2001 4:34 pm
Location: Scotland
Contact:

Post by subBlue » Tue Sep 25, 2001 10:30 pm

[quote]
Sub, you ought to get rid of the "line-height: 100%;" in the CSS for posts... when the size is increased or decreased, it throws off line spacing. Large text bleeds into other lines, small text is spaced out (like my sig, that's how I noticed the prob :))
Yeah, the font colouring and sizing will be coming to the posting page soon so i'll change the postbody style accordingly.

User avatar
LoneDragon
Registered User
Posts: 7
Joined: Fri Sep 21, 2001 8:32 pm
Location: My Underground Lair
Contact:

Post by LoneDragon » Wed Sep 26, 2001 12:22 am

Holy smeg, this is AWESOME!!!

I have only one problem with it though... There's no way in heck I can do better :x
"Throw me a frickin bone here!"

Jante
Registered User
Posts: 27
Joined: Tue Sep 25, 2001 4:59 pm
Location: .no
Contact:

Post by Jante » Wed Sep 26, 2001 11:46 am

Hehe.. Hi LD, btw..

User avatar
subBlue
Former Team Member
Posts: 352
Joined: Thu Jul 26, 2001 4:34 pm
Location: Scotland
Contact:

Optimising

Post by subBlue » Wed Sep 26, 2001 12:36 pm

I've been optimising the hell out of the theme to make Netscape 4 users happy :twisted: See my last post in this topic

User avatar
Frisbee Dog
Registered User
Posts: 33
Joined: Tue Jul 17, 2001 8:00 pm

Post by Frisbee Dog » Wed Sep 26, 2001 5:35 pm

Man... I can't wait for the release.

jaeger_m
Registered User
Posts: 21
Joined: Mon Sep 03, 2001 11:29 am
Location: Croatia
Contact:

Post by jaeger_m » Wed Sep 26, 2001 9:00 pm

Where can I download it (for the current beta)?

User avatar
subBlue
Former Team Member
Posts: 352
Joined: Thu Jul 26, 2001 4:34 pm
Location: Scotland
Contact:

Post by subBlue » Wed Sep 26, 2001 10:59 pm

The subSilver theme is in CVS but i'd wait a day or two as i'm doing some serious optimisations to it to improve page display on slower computers/Netscape 4

User avatar
LoneDragon
Registered User
Posts: 7
Joined: Fri Sep 21, 2001 8:32 pm
Location: My Underground Lair
Contact:

Post by LoneDragon » Wed Sep 26, 2001 11:17 pm

Did I already mention how good this looks? It's unlike any other forum interface I've ever seen... slick, friendly, calm, inviting - absolutely everything I've been trying (and failing) to do with mine, and more. But I do have one niggle though:

When you tab down from the message body box, you get to the Spell Check button first, then have to go all the way through the rest of the cycle before you end up at the Submit Post button, including all the smileys and bbcode buttons. Not sure wether it's a niggle with subSilver or if it's something to do with what people have added in this particular forum? Anyhow, it bugs me, so I posted it :D

[sidenote] 'ello Jante, come to wait for a stable release, eh?;)
"Throw me a frickin bone here!"

User avatar
intrahost com
Registered User
Posts: 24
Joined: Thu Sep 27, 2001 4:05 am
Contact:

congrats!

Post by intrahost com » Thu Sep 27, 2001 8:39 pm

Yea, nice job subblue! I LOVE the design. Its so Windows XPish which for some ODD reason I really like. I love the whole smoooothness of it all. hehe.

Maybe I'll have to higher you to work on some intrahost stuff, hehe.
Jeff Link - intrahost.com

Domain Names (com, net, org, info, biz) for only $16.95 a year with extensive control panel. Visit NewLinkOne.com today!

dougk_ff7
Former Team Member
Posts: 1191
Joined: Fri Jul 06, 2001 3:17 am
Location: I dunno, I've lost it.
Contact:

Post by dougk_ff7 » Thu Sep 27, 2001 9:49 pm

Hey, I guess a nice request (if anyone wants to try it) is for a template that looks like Aqua, Mac OS X's new graphics thingy (for lack of a better name ;) ). That would be a REALLY awesome layout. So there's a project for anyone who knows what it looks like. :mrgreen:
dougk_ff7.... stand by for sig! oooh! wow.

Locked

Return to “2.0.x Support Forum”