increase page times with rc-3

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
eb kevin
Registered User
Posts: 53
Joined: Fri Aug 24, 2001 6:00 am
Location: las vegas
Contact:

increase page times with rc-3

Post by eb kevin » Sun Mar 10, 2002 6:20 pm

I have noticed a dramatic increase on rc-2 I was always averaging around .1 - .3 page loads on near anything. .5 on large queries. Anyways now it will range from .1 all the way to 5 seconds. And even when I delete a topic it has ranged from 4 seconds to 28 seconds.

Not sure if this is my server and it just had occuring problems at the same time, but I am just wondering

[Steve]
Registered User
Posts: 33
Joined: Mon Sep 24, 2001 8:29 pm

Post by [Steve] » Sun Mar 10, 2002 7:10 pm

I am having a similar problem, with my posting taking forever sometimes.

Steve

mmj
Registered User
Posts: 51
Joined: Tue Feb 19, 2002 5:55 pm

Post by mmj » Mon Mar 11, 2002 11:13 am

I've noticed about 2 seconds on this forum, which seems worrying on a server with this traffic.

But then again, it is in development and probably has debugging running, and will be optimised at a later date.

User avatar
ThE-UnknowN
Registered User
Posts: 148
Joined: Wed Oct 10, 2001 8:23 am
Location: In your Computer
Contact:

Post by ThE-UnknowN » Mon Mar 11, 2002 11:58 am

mmj wrote: I've noticed about 2 seconds on this forum, which seems worrying on a server with this traffic.


Sourceforge has a habit of doing strange things at strange times... so don't take this board's generation into consideration...

Anyway my forum with abt 1000 posts and 100 users usually creates pages in abt 0.1 or so secs 8)
http://www.chatvenue.com is finally taking shape.

User avatar
psoTFX
Former Team Member
Posts: 7425
Joined: Tue Jul 03, 2001 8:50 pm

Post by psoTFX » Mon Mar 11, 2002 12:14 pm

mmj wrote: I've noticed about 2 seconds on this forum, which seems worrying on a server with this traffic.

wow, mmj criticising, what a shock ;) As noted above this board is running on sourceforge so don't read anything into page times here. They can vary from 0.2 to 20s+ if someone on another project is doing something very silly :D

eb kevin
Registered User
Posts: 53
Joined: Fri Aug 24, 2001 6:00 am
Location: las vegas
Contact:

Post by eb kevin » Tue Mar 12, 2002 7:43 pm

i have 985 users and 40,000+ posts in about 4month period

so my question is , is the extra load time normal? when I delete topics every time it takes around 20-25 seconds to finally delete the topic. anyone else notice this ?

Locked

Return to “2.0.x Support Forum”