Page 1 of 1

increase page times with rc-3

Posted: Sun Mar 10, 2002 6:20 pm
by eb kevin
I have noticed a dramatic increase on rc-2 I was always averaging around .1 - .3 page loads on near anything. .5 on large queries. Anyways now it will range from .1 all the way to 5 seconds. And even when I delete a topic it has ranged from 4 seconds to 28 seconds.

Not sure if this is my server and it just had occuring problems at the same time, but I am just wondering

Posted: Sun Mar 10, 2002 7:10 pm
by [Steve]
I am having a similar problem, with my posting taking forever sometimes.

Steve

Posted: Mon Mar 11, 2002 11:13 am
by mmj
I've noticed about 2 seconds on this forum, which seems worrying on a server with this traffic.

But then again, it is in development and probably has debugging running, and will be optimised at a later date.

Posted: Mon Mar 11, 2002 11:58 am
by ThE-UnknowN
mmj wrote: I've noticed about 2 seconds on this forum, which seems worrying on a server with this traffic.


Sourceforge has a habit of doing strange things at strange times... so don't take this board's generation into consideration...

Anyway my forum with abt 1000 posts and 100 users usually creates pages in abt 0.1 or so secs 8)

Posted: Mon Mar 11, 2002 12:14 pm
by psoTFX
mmj wrote: I've noticed about 2 seconds on this forum, which seems worrying on a server with this traffic.

wow, mmj criticising, what a shock ;) As noted above this board is running on sourceforge so don't read anything into page times here. They can vary from 0.2 to 20s+ if someone on another project is doing something very silly :D

Posted: Tue Mar 12, 2002 7:43 pm
by eb kevin
i have 985 users and 40,000+ posts in about 4month period

so my question is , is the extra load time normal? when I delete topics every time it takes around 20-25 seconds to finally delete the topic. anyone else notice this ?