Log in

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
iB
Registered User
Posts: 19
Joined: Wed Apr 02, 2003 8:23 pm

Log in

Post by iB »

My friend has a problem on my forum, she puts her details in, logs in, and when she goes to a topic or to post, it says log in again, it keep her in for a few seconds and she gets logged out

DaMaNRoB
Registered User
Posts: 135
Joined: Thu Apr 03, 2003 6:02 am

Post by DaMaNRoB »

Hmm.. i have that same problem.. but as soon as a click a link it logs me out
Hmmm...

iB
Registered User
Posts: 19
Joined: Wed Apr 02, 2003 8:23 pm

Post by iB »

annoying problem, can anyone help at all?

Callisto
Registered User
Posts: 1578
Joined: Sun Jan 12, 2003 8:20 pm
Location: UK
Contact:

Post by Callisto »

Are your cookies setup correctly? Does the browser accept cookies? Take a look at my cookies article in my signature.

DaMaNRoB
Registered User
Posts: 135
Joined: Thu Apr 03, 2003 6:02 am

Post by DaMaNRoB »

Yup my cookies are setup correctly.. how come it doesnt work..??
Hmmm...

User avatar
Techie-Micheal
Security Consultant
Posts: 19511
Joined: Sun Oct 14, 2001 12:11 am
Location: In your servers

Post by Techie-Micheal »

What are your cookie settings?
Proven Offensive Security Expertise. OSCP - GXPN

DaMaNRoB
Registered User
Posts: 135
Joined: Thu Apr 03, 2003 6:02 am

Post by DaMaNRoB »

Cookie Domain - members.lycos.co.uk
Cookie Name - phpbb2mysql
Cookie Path - /
Cookie secure - Disabled
Session length [ seconds ] - 3600
Hmmm...

User avatar
Techie-Micheal
Security Consultant
Posts: 19511
Joined: Sun Oct 14, 2001 12:11 am
Location: In your servers

Post by Techie-Micheal »

Okay, try renaming the cookie name to something unique.

Also, what version of phpBB?
Proven Offensive Security Expertise. OSCP - GXPN

creativepart
Registered User
Posts: 159
Joined: Mon Mar 03, 2003 5:52 pm
Location: Spring Branch, Texas USA
Contact:

Maybe

Post by creativepart »

You might try making the cookie domain blank instead of members.lycos.co.uk. I was having a similar problem with some users on some browsers and when I made this field blank it fixed the problem.

Good Luck
Paul Green

DaMaNRoB
Registered User
Posts: 135
Joined: Thu Apr 03, 2003 6:02 am

Post by DaMaNRoB »

the version of phpbb is 2.0.4, and ok ill try leaveing the domain blank -- nope its still not working...
Hmmm...

User avatar
Techie-Micheal
Security Consultant
Posts: 19511
Joined: Sun Oct 14, 2001 12:11 am
Location: In your servers

Post by Techie-Micheal »

Did you delete your old cookie(s)?
Proven Offensive Security Expertise. OSCP - GXPN

DaMaNRoB
Registered User
Posts: 135
Joined: Thu Apr 03, 2003 6:02 am

Post by DaMaNRoB »

how do i do that
Hmmm...

User avatar
Techie-Micheal
Security Consultant
Posts: 19511
Joined: Sun Oct 14, 2001 12:11 am
Location: In your servers

Post by Techie-Micheal »

I'm guessing you are using Internet Explorer 6?
Proven Offensive Security Expertise. OSCP - GXPN

DaMaNRoB
Registered User
Posts: 135
Joined: Thu Apr 03, 2003 6:02 am

Post by DaMaNRoB »

im on my dads computer.. and i havent been bothered to download ie 6 i think i have ie 5.5 or something
Hmmm...

User avatar
Techie-Micheal
Security Consultant
Posts: 19511
Joined: Sun Oct 14, 2001 12:11 am
Location: In your servers

Post by Techie-Micheal »

DaMaNRoB: pick one topic or the other please ...
http://www.phpbb.com/phpBB/viewtopic.ph ... highlight=
Proven Offensive Security Expertise. OSCP - GXPN

Locked

Return to “2.0.x Support Forum”